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NOTES 
 
Thank you for purchasing the “Universal Probe” from Sohwa & Sophia Technologies. Correctly 
understand notes and other information in this document before using this product. 
 
 
1. Permission from the Japanese government is required when exporting the product and technologies 

described in this document to which the “Foreign Exchange and Foreign Trade Act” applies or 
bringing them out of Japan. 

2. The product described in this manual is intended to be used for general electronic equipment, such 
as office equipment, communication equipment, measuring instruments and home electric 
appliances. Do not use this product for automobile, railway, marine, aeronautical or space 
equipment, traffic equipment, combustion equipment, safety devices, medical devices, 
infrastructure equipment, nuclear power equipment or other types of equipment designed for a 
specific application that requires special quality and reliability and can directly threaten human life 
or cause damage to human body when it gets out of order or malfunctions. The customer should be 
responsible for using this product in such equipment. 

3. It is strictly prohibited to reprint this document in whole or in part without our written permission. 
4. The contents of this document are subject to change without notice. 
5. The specifications in this document may lead to different results depending on your environment or 

measurement conditions. 
6. Note that we bear no responsibility for consequence of operating this product. 
7. “Operating Precautions” in this document are important notes to prevent damage on users and 

third parties as well as assets and to use the product safely and correctly. Be sure to read these 
precautions before using this product. 

8. The product names and trade names in this document are trademarks or registered trademarks of 
respective owners. 

 
 
 
 
 

 
Contact information can be obtained on the website of Sohwa & Sophia Technologies Inc. 
URL > http://www.ss-technologies.co.jp/en/index.html 

 
 
 
 
 

http://www.ss-technologies.co.jp/en/index.html
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Operating Precautions 
 

 

Failure to observe the following precautions may lead to human death or 
severe injury. 

  

 
Do 

Avoid supplying voltage out of the range specified in the specifications of this product. 
Supplying the voltage out of the range may cause damage or fire. 

 
Do 

When using the target equipped with the ground terminal, ensure that the ground 
terminals of the target and peripheral equipment are connected. Failure to do so may 
cause an equipment failure or electric shock. 
Avoid connecting the ground terminal to the gas pipe. This causes a fire or explosion. 

 
Don't 

Do not transport this product with equipment connected. 
In particular, hold the plug when removing or inserting the cable. Failure to do so may 
damage the cable, causing a fire or electric shock. 

 
Don't 

Observe the following points when handling the cable. Do not damage, process, 
forcibly bend, twist, pull, putting any object on or heat the cable, moving the cable 
close to the heating device, or touch the cable with a wet hand. 
Failure to observe these precautions may cause a fire or electric shock. 
If the cable is damaged, stop using it. 

 
Don't 

When you hear thunders, do not touch the power plug. This causes an electric shock. 
If the product seems to be damaged by lightning strike, stop using it. 

 
Don't 

Do not let a staple, clip or other metal item enter into the product. This may cause a fire 
or failure. 

 
Don't 

Do not use or leave the product in direct sunlight, near heating devices, in an extremely 
hot or cold environment, under hard vibrations, in dusty area with a large amount of 
metal dust or oily dust, or noisy area full of spike noise. 
Do not give strong impact to the product. 

 
Do not 

disassemble 

Do not disassemble, alter or repair the product. This may cause a fire or electric shock. 

 
No wetting 

Do not use the product at a place where there is liquid or at a humid place such as 
bathroom or in vicinity to glasses.  
This may cause an electric shock. 
If liquid enters into this product, immediately turn it off and stop using it. 

 
Caution 

Touching the energized product for a long time may cause low-temperature burns. 
Do not use this product covering with comforter or other cloth. 

 
Pull out the 

plug. 

Immediately turn the power off if unusual smell, noise, smoke or fire is detected or if 
the product is or may be damaged due to a fall or strong shock. Continuing to use it 
may lead to a serious accident. Stop using the product. 
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Abbreviations, Terms and Conventions 
This section describes the abbreviations, terms and conventions used in this document. 
 

 About numeric values ... All the numeric values are positive unless otherwise specified. 
 K (capital letter) ... Represents 210=1024. (Example: 16K=16384) 
 k (small letter) ... Represents 1000. (Example: 1kHz=1000Hz) 
 [xxxxx] ... Represents the window title, xxxxx. 
 <xxxxx> … Represents the item named xxxxx in the window. 

 
 
 
The annotations and notes used in this document are as shown in Figure 1. 
 
 
 

 Information reference. 

 
 

 Supplementary information. 

 
 

 Caution. Be sure to read this. 

 
 

Figure 1
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Abbreviations and terms are listed in Table 1. 
 

Table 1 

Abbreviations and 
terms 

Description 

This product Universal Probe including accessories. 

Probe Universal Probe itself. 

This software Logic Analyzer. 

Serial No. Stands for the serial number. 

License Code License code for using this product. 

Software Code Code required to issue the License Code for each software. 

Measurement 
Acquiring signal information with the Logic Analyzer function by using the 
probe. 

Waveform data Signal information measured with the Logic Analyzer function. 

Measurement 
settings 

Setting information other than waveform data. (such as trigger settings, 
channel colors, and signal names) 

Host PC PC where this software runs. 

Target Object to be controlled or measured with the Universal Probe. 

LASX File format to save measurement settings designed for this software. 

LAWX 
File format to save waveform data and measurement settings designed for this 
software. 

CSV Comma-separated text file format. 

Memory mode 
Mode to acquire waveform data into the memory in the probe. 
This mode is enabled when 16 Kbit/channel to 100 Mbit/channel is specified as 
the memory capacity. 

Logger mode 
Mode to acquire waveform data into the HDD in the host PC. 
This mode is enabled when HDD is specified as the memory capacity. 

Work folder Folder in the HDD to store waveform data in the logger mode. 

Work data Waveform data file created in the work folder in the logger mode. 
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1. Overview of This Software 
 
This chapter provides an overview of this software. 
This software provides the Logic Analyzer function to take in and display signals input from the target to 
the probe and the Protocol Analyzer function to analyze specific standard protocols. 
 
 

 

Figure 2 

1.1. System Requirements 
 
The following system is required to run this software. 
 

 PC running Microsoft Windows 7 or later 
 CPU: 1GHz or faster (depending on the requirements of the used OS) 
 Memory: 1GB or larger (depending on the requirements of the used OS) 
 HDD: 500 MB or more free space 
 OS: Windows 7 (32-bit or 64-bit)/Windows 8 (32-bit or 64-bit) 
 .NET Framework 4.5 or higher. 
 One or more empty USB 2.0 ports 

 

Probe Host PC 

 
This software 

User 

 
 

Target 

Measurement 
settings Waveform 

measurement 
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1.2. Specifications 
 

Table 2 

Function Item Specification  

Logic Analyzer   
Maximum number of probes 
to be connected 

4  

Number of channels 8ch, 16ch, 24ch, 32ch  
Memory capacity High-speed memory 

Large-capacity memory 
HDD 

16 Kbit/Ch  
100 Mbit/Ch 
Depends on the HDD in the PC. 

Sampling frequency When using a high-speed memory 
When using a large-capacity memory 
When using an HDD 

1 kHz to 100 MHz 
1 kHz to 25 MHz 
1 kHz to 100 kHz 

Maximum number of windows Waveform display 
Packet display 

10 
10 

Maximum number of cursors 20  
Protocol Analyzer   

Supported protocols UART, I2C, SPI, CAN  
 

 
The upper limit of selectable sampling frequency is 100.0 ns/10 MHz when two or more probes 
are used in combination. 
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1.3. Turning on or off the Power 
 
1.3.1. Connecting to the Target and Turning on the Power 
 
Connect the probe and the target with the following procedure: 
 

1) Confirm that the target is turned off. 
2) Connect the USB cable of the probe. 
3) Connect the target and the probe. 
4) Turn on the target. 
5) Start this software and measure or analyze waveform data. 

 
 
 
1.3.2. Turning off the Power and Disconnecting from the Target 
 
Disconnect the probe from the target with the following procedure: 
 

1) Exit this software. 
2) Turn off the target. 
3) Remove the probe from the target. 

 
 

 
For details on the hardware specifications of the probe, target restrictions, connection and 
other items, refer to the “Hardware Users Manual.” 
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1.4. Screen Configuration 
 
 
 
 
 

 

 
 
 

Figure 3 
 
 
 
 
 

Toolbar and menu bar 

Waveform window 

Packet window 

Trigger 
Settings 

 

Status bar 
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2. How to Operate 
This chapter explains how to operate this software. 
 

2.1. Workflow 
 
The main processes from starting this software are shown in Figure 4. For the operations not described 
here, refer to "3. Menu Bar and Toolbar" or "4. Windows." 
 
 

2.2. Starting This Software   

↓   
(2.13. Opening a Waveform Data 

File or Settings File)   

↓   

2.3. Connecting the Probe  2.14. Creating New Waveform 
window 

↓   

2.4. Channel Settings   

↓   

2.5. Trigger Settings   

↓   

2.6. Measurement Settings   

↓   

2.7. Start Measurement   

↓   

2.8. Stop Measurement   

↓   

2.9. Displaying Measurement Data   

↓   
2.10. Saving Waveforms and 

Settings   

↓   

2.11. Disconnecting the Probe  

↓   

2.12. Exiting This Software  

 
Figure 4 
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2.2. Starting This Software 
 
Several operations are provided to start this software. 
 
 
● Starting operation 1 
 
Double-click the icon for this software on the desktop. 
 
 
● Starting operation 2 
 
Select "All Programs" → "Universal Probe" → "Logic Analyzer" from the "Start" menu. 
 
 
The window as shown below will appear: 
 

 
Figure 5 
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2.3. Connecting the Probe 
 
To perform measurement, connect the probe. 
Connect the probe to the host PC and perform the following operations: 
 
Tool button Operation on the menu bar Shortcut key 

 
Tools → Connect (This menu item is enabled only when the probe is not 
connected.) Ctrl + L 

 
 
2.3.1. When Connecting a Probe for Which License Is Not Registered 
 
When you connect a probe for which license is not registered, the [Select Unit] window is displayed as 
shown below. 
It is required to register the license code for this software in the probe to use this software. 
Select a probe for which “License not registered” is displayed and press            button. 
 
When license registration is complete, the [Select Unit] window is displayed again. Select a probe for 
which “Connectable” is displayed and press          button. 
 
Then, the [Set Channels and Threshold Voltages] window in Figure 7 is displayed. Specify the probe and 
threshold voltage to be assigned to the channel and press         button to complete connection. 
 

 
Figure 6 

Register 
 

Connect 

OK 
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2.3.2. When Connecting a Probe for Which License Is Registered 
 
When only one probe for which license is already registered is connected, the [Set Channels and 
Threshold Voltages] window is immediately displayed. The [Select Unit] window is not displayed. 
Specify the probe and threshold voltage to be assigned to the channel and press        button to 
complete connection. 
This setting window is displayed for each of all opened wave pattern windows. 
 

 

Figure 7 
 

 Tab name of the target waveform window is displayed in the title bar. 

 
 
2.3.3. When Connecting Multiple Probes 
 
When multiple probes are connected to the host PC, Figure 6 is displayed regardless of whether their 
licenses are registered or not. 
Select the probe to be used in this software and press         button. 
 
Then, the [Set Channels and Threshold Voltages] window in Figure 7 is displayed. Specify the probe and 
threshold voltage to be assigned to the channel and press         button to complete connection. 
 
 

 For details, refer to "3.6.1. Connect/Disconnect." 

 

OK 

Connect 

OK 
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2.4. Channel Settings 
 
To specify the settings for channels to be measured, perform the following operations. 
Specify settings for buses, signals to be paired such as UART and signal label settings here. 
 
Tool button Operation on the menu bar Shortcut key 

 Settings → Select Channel Ctrl + A 

 
 

 For details, refer to "4.4. Select Channel Dialog Box." 

 
 

2.5. Trigger Settings 
 
Specify waveform acquisition conditions. 
Use the Waveform window to set the pattern edge trigger. 
Set the protocol trigger and sequential trigger in the Trigger Settings window, which can be opened with 
the following operations. 
 
Tool button Operation on the menu bar Shortcut key 

 Settings → Trigger Settings Ctrl + T 

 
 
Trigger types and their overview are shown in the figure below. 
 

Table 3 

Type Description 

Pattern edge trigger 
Applies a trigger to each signal at Low, High, rising/falling edges or other 
timing. 

Protocol trigger 
You can set UART, I2C or other bus to apply a trigger to their protocol analysis 
result. (Example: Apply a trigger if a UART parity error occurs.) 
This trigger cannot be used at the same time as a sequential trigger. 

Sequential trigger 

Sets a trigger pattern to eight channels in the unit selected as the master. 
Sequentially compares if the measurement result matches the set trigger 
pattern in the sampling unit and applies the trigger when the signal pattern 
acquired from measurement matches the set trigger pattern at all aspects. 
This trigger cannot be used at the same time as a protocol trigger. 

External trigger Uses an external trigger input from the expansion connector of the probe. 
 

 
For details about the pattern edge trigger refer to “4.2.2. Signal Name, Trigger, and Cursor 
Value Display Area." For details about other triggers refer to “4.5. Trigger Settings 
Window." 
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 Trigger settings are disabled during measurement in the Free Run mode. 

 
 

2.6. Measurement Settings 
 
Specify a variety of settings for measurement. 
 

 Operation mode ... Specify the data measurement method. 
 Sampling frequency ... Select the sampling frequency. 
 Memory capacity ... Select the sampling count per channel. 

 
 
 
 

 
Figure 8 

 
 

 For details, refer to "3.9. Measurement Settings." 

 

 
The memory capacity that can be selected varies depending on the sampling frequency. 
For details, refer to "3.9.2. Sampling Frequency." 

 
 
 

2.7. Start Measurement 
 
To start measurement, perform the following operations. 
 
Tool button Operation on the menu bar Shortcut key 

 Tools → Start Measurement F5 

 
 

 For details, refer to "3.6.2. Start Measurement." 

 
 

Operation mode Sampling frequency Memory capacity 
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2.8. Stop Measurement 
 
To forcibly stop measurement, perform the following operations. 
 
Tool button Operation on the menu bar Shortcut key 

 Tools → Stop Measurement Shift + F5 

 
If the measurement result matches the conditions specified in “2.5. Trigger Settings,” a trigger is applied. 
When the trigger is applied and the data in the specified memory capacity is completely measured in the 
Single mode, measurement data is acquired from the probe and measurement automatically stops. 
 
In the Repeat mode, it is necessary to stop measurement with the measurement stop operation because 
measurement is automatically performed again after measurement data is acquired. 
 
In the Free Run mode, the measurement is started immediately and is stopped when measurement data 
reached memory capacity because trigger settings are disabled. 
 
 

 For details, refer to "3.6.3. Stop Measurement." 

 
 

2.9. Displaying Measurement Data 
 
When measurement is stopped or a measurement result for the specified memory capacity is acquired, 
measurement data is displayed in the Waveform and Packet windows. However, the Waveform window 
is updated as needed in the logger mode even when measurement is not stopped. 
 

 For details, refer to "4.2. Waveform Window" and "4.3. Display Packet Window." 
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2.10. Saving Waveforms and Settings 
 
2.10.1. Saving Waveform Data 
 
To save waveform data, perform the following operations. 
Data is saved in one of the two types of formats. 
 

Table 4 

Format Description 

LAWX (*.lawx) 
Format to save waveform data and all the measurement settings. 
The waveform data is in the binary format. 

CSV (*.csv) 

Saves waveform data in the CSV format. 
Measurement settings are not saved in the case of the CSV format. 
Separately perform the operations described in “2.10.2. Saving 
Measurement Settings.” 

 
 
Tool button Operation on the menu bar Shortcut key 

 File → Save Waveform Ctrl + S 

--- File → Save Waveform As --- 

 
 

 For details, refer to "3.1.3. Save Waveform" and "3.1.4. Save Waveform As." 

 
 
 
2.10.2. Saving Measurement Settings 
 
To save measurement settings, perform the following operations. 
Channel settings, signal names, cursor settings, and other data are saved here. Waveform data 
is not saved. 
 
Tool button Operation on the menu bar Shortcut key 

--- File → Save Settings --- 

 
 

 For details, refer to "3.1.9. Save Settings." 
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2.11. Disconnecting the Probe 
 
To disconnect a probe, perform the following operations. 
While measurement is being performed, the measurement is stopped and waveform data until that point 
is acquired and displayed in the Waveform window. 
 
Tool button Operation on the menu bar Shortcut key 

 Tools → Connect Ctrl + L 

 
 
 

2.12. Exiting This Software 
 
To exit this software, select “Exit Application” from the menu bar or click the X button at the right top of 
the window. 
A confirmation dialog box is displayed depending on the state of the software at that time. 
 
Tool button Operation on the menu bar Shortcut key 

--- File → Exit Application --- 

 
 

 For details, refer to "3.1.14. Exit Application." 

 
 

2.13. Opening a Waveform Data File or Settings File 
 
To open an existing waveform data file or measurement settings file, perform the following operations: 
 
Tool button Operation on the menu bar Shortcut key 

 File → Open Waveform Ctrl + O 

--- File → Open Settings --- 

 
 

 For details, refer to "3.1.2. Open Waveform" and "3.1.8. Open Settings." 
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2.14. Creating New Waveform window 
 
To create a new Waveform window, perform the following operations: 
Up to 10 windows can be displayed. 
 
Tool button Operation on the menu bar Shortcut key 

 File → New Ctrl + N 

 
 

 For details, refer to "3.1.1. Create New Waveform." 

 

 
You can display long waveform data in multiple windows by saving the waveform in a file and 
open it in multiple windows. This makes it easier to compare or verify waveforms. 

 
 
 
 



 

24 / 119 
Universal Probe Software Users Manual – Logic Analyzer 

 

3. Menu Bar and Toolbar 
 
This chapter explains the different groups of the menu bar and the toolbar of this software. 
 

3.1. File 
 
3.1.1. Create New Waveform 
 
Open a new window in Waveform window. 
Tabs in the newly opened window are automatically named in order beginning from LA1. (e.g. LA1, LA2, 
LA3...) 
Up to 10 windows can be opened. 
If 10 windows are already open, the error message shown in Table 5 is displayed. 
 
Tool button Operation on the menu bar Shortcut key 

 File → New Ctrl + N 

 
Table 5 

Message Description 

Any more waveform windows 
cannot be opened. 

Appears when 10 windows are already open. 
Any new window cannot be opened. Creation of Waveform window 
is cancelled. 

 
 
 
3.1.2. Open Waveform 
 
Opens a waveform data file in the new window. 
The current waveform settings are retained. 
Select a desired file on the file dialog box displayed. 
Files in LAWX or CSV formats can be opened. 
Up to 10 windows can be opened. 
If 10 windows are already open, the error message shown in Table 5 is displayed. 
 
Tool button Operation on the menu bar Shortcut key 

 File → Open Waveform Ctrl + O 
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3.1.3. Save Waveform 
 
Overwrites the current file with the current waveform data. 
When you are creating new waveform data, specify a file name on the file dialog box displayed. 
Waveform data is saved in LAWX or CSV format. 
 
Tool button Operation on the menu bar Shortcut key 

 File → Save Waveform Ctrl + S 

 
 

 
These operations do not save the measurement settings but only save the waveform data. 
Save the measurement settings according to “3.1.9. Save Settings.” 

 
 
 
3.1.4. Save Waveform As 
 
Names and saves waveform data in a file. 
Waveform data is saved in LAWX or CSV format.  
 
The waveform settings can also be saved by checking <Save settings file too> in the file dialog box. The 
waveform settings file is saved under the name of "specified file name.lasx" (LASX format) (refer to 
Figure 9). 
 
Tool button Operation on the menu bar Shortcut key 

--- File → Save Waveform As --- 

 
 

 
Figure 9 

 

 
These operations do not save the waveform settings but only save the waveform data. 
Save the waveform settings according to "3.1.9. Save Settings." 
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3.1.5. Save All Waveforms As 
 
Saves waveform data in all the waveform windows in a file. 
Specify a file name in the file dialog box displayed for each Waveform window. 
The Waveform window to be saved is automatically activated at that time. 
 
Tool button Operation on the menu bar Shortcut key 

--- File → Save All Waveforms As --- 

 
 

 
These operations do not save the waveform settings but only save the waveform data. 
Save the waveform settings according to "3.1.9. Save Settings." 

 
 
 
 
3.1.6. Save Waveform in Image File 
 
Saves the current Waveform window in a PNG image file. (refer to Figure 10). 
Specify a file name on the file dialog box displayed. 
 
Tool button Operation on the menu bar Shortcut key 

--- File → Save Waveform in Image File --- 

 

 
Figure 10 
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3.1.7. Open Waveform in Work Folder 
 
Opens waveform data saved in the work folder. 
Specify a folder name on the folder specification dialog box displayed. Note that you do not specify a file 
name. 
If 10 windows are already open, the error message shown in Table 5 is displayed. 
 
Tool button Operation on the menu bar Shortcut key 

--- File → Open Waveform in Work Folder --- 

 
 
 
3.1.8. Open Settings 
 
Loads the measurement settings file. 
Select a desired LASX file on the file dialog box displayed. 
When the measurement settings file is opened, signal names, channel colors and other data are replaced 
with the data in the measurement settings file though waveform data is retained. 
 
Tool button Operation on the menu bar Shortcut key 

--- File → Open Settings --- 

 
 
 
3.1.9. Save Settings 
 
Saves measurement settings. 
Specify a file name to be saved on the file dialog box displayed. 
The file is saved in LASX format. 
 
Tool button Operation on the menu bar Shortcut key 

--- File → Save Settings --- 

 
 

 

These operations do not save the waveform data but only save the measurement settings. 
Save the waveform data according to "3.1.3. Save Waveform" or "3.1.4. Save Waveform 
As." 
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OK 

 
3.1.10. Print 
 
Prints waveform data, packet data, and measurement settings in the currently active Waveform window. 
Make print settings in the Print dialog box opened and click the  button. 
 
Tool button Operation on the menu bar Shortcut key 

 File → Print Ctrl + P 

 

 
Figure 11 

 
Table 6 

Printer name Select a printer. 
Properties Shows the printer properties. 
Waveform data Select this checkbox to print waveform data. 
Packet data Select this checkbox to print packet data. 
Print range Displayed area Prints the waveform data in the range displayed in the Waveform 

window. 
All Prints all the waveform data at the current 

enlargement/reduction ratio. 
The number of pages to be printed is displayed in the right 
portion of the section. 

Number of signals 
printed on a page 

Specify the number of signals printed on a page when waveform 
data is printed. 

Setting conditions Select this checkbox to print setting conditions. 
Number of copies Set the number of copies to be printed. 
 

 

When "All" of "Print range" is chosen, "memory shortage" may be caused depend on the state 
of the host PC.  
In that case, please print after having chosen "Displayed area" of "Print range" or having 
reduced "the current enlargement/reduction ratio", to reduce pages. 
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3.1.11. Preview Print 
 
Displays a print preview. 
 
Tool button Operation on the menu bar Shortcut key 

 File → Preview Print --- 

 
 
 
3.1.12. Set Printer 
 
Shows the settings of the printer to be used. This command has the same function as the Properties 
button in "3.1.10. Print." 
 
Tool button Operation on the menu bar Shortcut key 

--- File →  Set Printer --- 

 
 
 
3.1.13. Showing File History 
 
Show up to 4 waveform data files recently opened. 
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3.1.14. Exit Application 
 
Exit this software. 
Checks whether or not the waveform data and measurement settings have been saved and whether or 
not measurement is being performed, and shows a message dialog box accordingly. 
The same operation can be performed by clicking the X button at the right top of the main window. 
 
Tool button Operation on the menu bar Shortcut key 

--- File → Exit Application --- 

 
 

Table 7 

Message Description 

Measurement is being performed. 
Do you want to stop it?  

Appears when measurement is being performed. 
 Stops measurement. 
Cancels the operation of exiting the software. 

Do you want to save waveform 
data? 

Appears when the waveform data has not been saved. 
Perform the operation described in "3.1.4. Save 
Waveform As." 
Exits the software without saving the waveform data. 
Cancels the operation of exiting the software. 

Do you want to save waveform 
measurement settings? 

Appears when measurement settings have not been saved. 
Perform the operation described in "3.1.9. Save 
Settings." 
Exits the software without saving the settings. 
Cancels the operation of exiting the software. 

 
 

Yes 

No 

Yes 

No 

Cancel 

Yes 

No 

Cancel 
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3.2. Edit 
 
3.2.1. Copy to Clipboard 
 
Copies the current waveform data and measurement settings to the clipboard as an image. (refer to 
Figure 12). 
 
Tool button Operation on the menu bar Shortcut key 

 Edit → Copy to Clipboard Ctrl + C 

 

 

Figure 12 
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3.2.2. Copy Only Waveform to Clipboard 
 
Copies only the current waveform data to the clipboard as an image. (refer to Figure 13). 
 
Tool button Operation on the menu bar Shortcut key 

--- Edit → Copy Only Waveform to Clipboard --- 

 
 

 

Figure 13 
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3.3. View 
 
3.3.1. Showing/Hiding the Toolbar Items 
 
Shows/hides the toolbar items. 
A check ( ) at the head of a menu indicates that the corresponding menu items are shown. 
 
Tool button Operation on the menu bar Shortcut key 

--- View → Toolbar → File --- 

--- View → Toolbar → Edit --- 

--- View → Toolbar → Display Waveform --- 

--- View → Toolbar → Settings --- 

--- View → Toolbar → Tools --- 

--- View → Toolbar → Measurement Settings --- 
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3.3.2. Customize 
 
Sets the way in which to show the toolbar and keyboard shortcuts. 
 
Tool button Operation on the menu bar Shortcut key 

--- View → Toolbar → Customize --- 

 
(1) Keyboard tab 
 
Use this tab to set keyboard shortcuts. 
 

 

Figure 14 
 
 

Table 8 

Category 
Select a command category. Commands listed in the Command 
field are changed depending on the category selected. 

Command Lists commands classified into the category selected. 

Current keys 
Shows the keys currently assigned to the command selected in 
[Command]. 

Press keys to be assigned. 

Enter keys to be assigned to the command selected in the 
Command field. 
Enter keys directly from the keyboard to apply the setting. 
If the same keys have already been assigned, a message dialog box 
(Table 9) appears. 

 

Resets changes made after the Customize dialog box is opened. 
Before they are reset, a message dialog box (Table 10) appears to 
ask you to confirm the operation. 

 

Resets all the key settings to the initial setting. 
Before they are reset, a message dialog box (Table 11) appears to 
ask you to confirm the operation. 

Reset All 

Reset 
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Table 9 

Message Description 

The keys have already been 
used as shortcut keys. 
Enter other keys. 

Appears when the same keys have been assigned to another 
command. 
Assign other keys or change the assignment of the keys to 
that command. 

 
Table 10 

Message Description 

All the changes will be lost. 
Do you want to reset? 

Appears when you click the Reset button. 
 Executes Reset. 
 Does not execute Reset. 

 
Table 11 

Message Description 

Key settings will be reset to the 
initial setting. 
Do you want to reset? 

Appears when you click the Reset All button. 
 Executes Reset All. 
 Does not execute Reset All. 

 
 
(2) Options tab 
 
Set the way in which to show the toolbar. 
 

 

Figure 15 
 

Yes 

No 

No 

Yes 
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Table 12 

Show command text in a tool 
tip 

Selecting this checkbox shows the command text when you place 
the mouse cursor on an icon on the toolbar (See Figure 16.) 

Show both command text and 
shortcut keys 

Selecting this checkbox shows both the command text and the 
shortcut keys in a tool tip. 

Large icons Selecting this checkbox enlarges the icons on the toolbar. 
 
 

 
Figure 16 

 
 
 
3.3.3. Display Packet 
 
Shows/hides the Packet window. 
A check ( ) at the head of a menu indicates that the corresponding menu items are shown. 
 
Tool button Operation on the menu bar Shortcut key 

--- View → Display Packet --- 
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3.3.4. Trigger Settings 
 
Shows/hides the Trigger Settings window. 
A check ( ) at the head of a menu indicates that the corresponding menu items are shown. 
 
Tool button Operation on the menu bar Shortcut key 

--- View → Trigger Settings --- 

 
 

 For details, refer to "4.5. Trigger Settings Window." 

 
 
 
3.3.5. Status Bar 
 
Shows/hides the status bar. 
A check ( ) at the head of a menu indicates that the corresponding menu items are shown. 
 
Tool button Operation on the menu bar Shortcut key 

--- View → Status Bar --- 
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3.4. Waveform Display 
 
3.4.1. Zoom In 
 
Zooms in the waveforms on the Waveform window. 
 
Tool button Operation on the menu bar Shortcut key 

 Display Waveform → Zoom In Ctrl + 
Page Down 

 
 
3.4.2. Zoom Out 
 
Zooms out the waveforms on the Waveform window. 
 
Tool button Operation on the menu bar Shortcut key 

 Display Waveform → Zoom Out Ctrl + 
Page Up 

 
 
3.4.3. Enlarge Selected Area 
 
Enables/disables the enlarge selected area mode (toggle). 
In the enlarge selected area mode, a portion in the waveform area can be enlarged by selecting the 
portion (range) by the mouse. 
The enlarge selected area mode can be cancelled by pressing the ESC key. 
 
Tool button Operation on the menu bar Shortcut key 

 Display Waveform → Enlarge Selected Area --- 

 
 
3.4.4. Show Whole 
 
Shows the entire waveform data. 
 
Tool button Operation on the menu bar Shortcut key 

 Display Waveform → Show Whole --- 
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3.4.5. Move to Later Packet 
 
Displays the first packet in the right section from the center of the Waveform window for the selected 
protocol at the center of the window. 
 
Tool button Operation on the menu bar Shortcut key 

 Display Waveform → Move to Later Packet --- 

 
 
3.4.6. Move to Previous Packet 
 
Displays the first packet in the left section from the center of the Waveform window for the selected 
protocol at the center of the window. 
 
Tool button Operation on the menu bar Shortcut key 

 Display Waveform → Move to Previous Packet --- 

 
 
3.4.7. Channel Color Mode 
 
Switches the waveform display color (toggle). 
When this mode is disabled, waveforms of all channels are displayed in white. 
When this mode is enabled, waveforms are displayed in colors set for the respective channels. 
 
Tool button Operation on the menu bar Shortcut key 

 Display Waveform → Channel Color Mode --- 

 

 Buses are displayed in white regardless of whether this mode is enabled or disabled. 

 
 
3.4.8. Cursor → Move to Left Edge 
 
Moves the selected cursor to the next left change point of the selected signal. 
If no signal is selected, the selected cursor is moved to the next right change point of a signal that comes 
first. 
 
Tool button Operation on the menu bar Shortcut key 

 Display Waveform → Cursor → Move to Left Edge --- 

 

 
For a bus, the cursor is moved to the point where a value change occurs. 
For a protocol, the cursor is moved to the beginning or end of packet. 
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3.4.9. Cursor → Move to Right Edge 
 
Moves the selected cursor to the next right change point of the selected signal. 
If no signal is selected, the selected cursor is moved to the next right change point of a signal that comes 
first. 
 
Tool button Operation on the menu bar Shortcut key 

 Display Waveform → Cursor → Move to Right Edge --- 

 

 
For a bus, the cursor is moved to the point where a value change occurs. 
For a protocol, the cursor is moved to the beginning or end of packet. 

 
 
3.4.10. Move Cursor to Trigger 
 
Moves the selected cursor to the trigger position. 
 
Tool button Operation on the menu bar Shortcut key 

 Display Waveform → Move Cursor to Trigger --- 

 
 
3.4.11. Move to Edge 
 
Switches whether to move the cursor to an edge in the Waveform window (toggle). 
When this mode is enabled, the cursor is moved to the change point that comes first in the direction in 
which it is moved. 
If a signal is selected, the cursor is moved to the next change point of that signal. 
If no signal is selected, the cursor is moved to the change point that comes first of all signals. 
 
Tool button Operation on the menu bar Shortcut key 

 Display Waveform →  Move to Edge --- 

 

 
For a bus, the cursor is moved to the point where a value change occurs. 
For a protocol, the cursor is moved to the beginning or end of packet. 
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3.5. Setting 
 
3.5.1. Select Channel 
 

 For details, refer to "4.4. Select Channel." 

 
 
3.5.2. Trigger Settings 
 

 For details, refer to "4.5. Trigger Settings Window." 

 
 
3.5.3. Set Environment 
 

 For details, refer to "4.6. Environment Setting Dialog Box." 

 
 
3.5.4. Initialize Settings 
 
Initializes all of the current settings and resets the initial setting file to the settings when the software 
was installed. 
Before the settings are initialized, a message dialog box appears (refer to Table 13). 
 
Tool button Operation on the menu bar Shortcut key 

--- Setting → Initialize Settings --- 

 
 

Table 13 

Message Description 

Do you want to initialize the 
current settings? 
Do you want to initialize the 
default settings? 

Initializes the settings. 
Cancels the operation of initializing the settings. 

 
 

Yes 

No 
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3.6. Tools 
 
3.6.1. Connect/Disconnect 
 
Connects between this software and the probe or disconnects them. (toggle). 
In a disconnected state, pressing this tool button displays the [Select Unit] dialog box (Figure 17), where 
you can select the unit to connect to. 
From the [Select Unit] dialog box, you can also register the license. 
 
Tool button Operation on the menu bar Shortcut key 

 Tools → Connect (When connecting from a disconnect state) Ctrl + L 

 Tools → Connect (When disconnecting from a connect state) Ctrl + L 

 
 

 
Contents displayed at connection change depending on the status and number of connected 
probes. Refer to "2.3. Connecting the Probe." 

 
 
(1) [Select Unit] dialog box 
 

 
Figure 17 
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Table 14 

Serial No. 

Displays serial numbers of all probes that are connected to the host 
PC. 
For each probe that can be connected, a checkbox is displayed. 
Check the checkbox for the desired probe. With this software, you 
can select up to four probes. 
If a probe cannot be connected because, for example, the license is 
not registered or the probe is being used for other function, the 
corresponding serial number and the checkbox are grayed out. 

Status 

Displays the status of the probe. 
Available : the probe can be connected. 
Used : the probe is used for other function. 
License not registered : The license is not registered. 

 

Saves the current probe selection status as the default value. When 
the PC is started up next time, this setting is restored as the default 
value. 
Before saving the setting, a message dialog (Table 15) prompts you 
to confirm the setting. 

 
Registers the license for the selected probe. 

 
Searches again for probes that are connected to the host PC. 

 

Connects to the probe with a checked checkbox. 
When an error occurs during connection process, a message dialog 
is displayed. (Table 15) 

 
Cancels probe connection process. 

 
Table 15 

Message Description 

Do you want to save the 
current settings as the default? 

          Saves the current settings as the default. 
          Cancels the operation of saving the current settings. 

Could not find unit to connect 
to. 

This message is displayed when the desired probe cannot be found. 
Check if the probe is connected properly. 

Failed to connect. 
(XXX) 

This message is displayed when connection has failed. In the place 
of XXX, the cause of the failure is displayed. 
For the content of "XXX" (cause), refer to "A.1. HW Connection 
Errors." 

 

 
If the connection status of probe different from the default value is detected, the “4.4.2. 
Setting Channels and Threshold Voltages” dialog box opens before connection. 

 

Cancel 

Connect 

Update 

Register License 

Save as default value 

Yes 

No 
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3.6.2. Start Measurement 
 
Starts waveform measurement. 
This function cannot be selected if the PC is not connected to a probe. 
When measurement start fails, a dialog message is displayed. (refer to Table 16). 
The dialog messages in Table 17 may be displayed during measurement. 
 
Tool button Operation on the menu bar Shortcut key 

 Tools → Start Measurement F5 

 
 

Table 16 

Message Description 

Invalid measurement setting 
conditions. 
Review the sampling frequency 
and capacity. 

Appears when the specified operation mode, sampling frequency or 
memory capacity is invalid. 

The capacity in the HDD is less 
than the specified capacity. 
Check the capacity and then 
start measurement. 

Appears when the "Display a warning and stop measurement if the 
HDD drops below the specified capacity" check box is selected as 
described in "4.6. Environment Setting" and the remaining 
capacity in the HDD is less than the specified capacity. 

Measurement was stopped 
because work data volume 
exceeded specified volume. 

Appears when the "Display a warning and stop measurement if 
work data exceeds the specified volume" checkbox is selected as 
described in "4.6. Environment Setting" and the work data is 
more than the specified volume. 

Measurement was stopped 
because the HDD capacity 
drops below the specified 
capacity. 

Appears when the "Display a warning and stop measurement if the 
HDD drops below the specified capacity" check box is selected as 
described in "4.6. Environment Setting" and the remaining 
capacity in the HDD is less than the specified capacity. 

The I2C protocol trigger cannot 
be used if an external sampling 
clock is selected. Check the 
setting and then start 
measurement. 

Appears when an external sampling clock is selected and the I2C 
protocol trigger is set. 

The UART protocol trigger 
cannot be used if an external 
sampling clock is selected. 
Check the setting and then 
start measurement. 

Appears when an external sampling clock is selected and the UART 
protocol trigger is set. 

The CAN protocol trigger 
cannot be used if an external 
sampling clock is selected. 
Check the setting and then 
start measurement. 

Appears when an external sampling clock is selected and the CAN 
protocol trigger is set. 

Any external sampling clock 
channel is not assigned to SCLK 
of SPI protocol (Sx). 
Check the setting and then 
start measurement. 

Appears when an external sampling clock is selected, the SPI 
protocol trigger is set, and different channels are assigned to the 
external sampling clock and SPI interface clock (SCLK). ("x" in Sx 
represents the SPI protocol number.) 

Protocol trigger couldn't be 
setting. 
Start measurment after check 
the channel and assignment 
the master unit setting. 

Appears when trigger is set to the protocol for non-master unit 
channels. 
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External sampling clock 
settings is not correct. 
Start measurment after check 
the channel and assignment 
the master unit setting. 

 

Measurement failed. 
(XXX) 

Appears when measurement start has failed. In the place of XXX, 
the cause of the failure is displayed. 
For the content of "XXX" (cause), refer to "A.1. HW Connection 
Errors." 
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Table 17 

Message Description 

Measurement was stopped 
because work data volume 
exceeded specified volume. 

Appears when the "Display a warning and stop measurement if 
work data exceeds the specified volume" checkbox is selected as 
described in "4.6. Environment Setting" and the work data is 
more than the specified volume, stopping measurement. 

Measurement was stopped 
because the HDD capacity 
drops below the specified 
capacity. 

Appears when the "Display a warning and stop measurement if the 
HDD drops below the specified capacity" check box is selected as 
described in "4.6. Environment Setting" and the remaining 
capacity in the HDD is less than the specified capacity, stopping 
measurement. 

Measurement failed. 
(XXX) 

Appears when measurement start has failed. In the place of XXX, 
the cause of the failure is displayed. 
For the content of "XXX" (cause), refer to "A.1. HW Connection 
Errors." 

 
 
● Indications on tool bar 
 
The indication on the Start Measurement button on the toolbar changes depending on the connection 
and trigger statuses. (Table 18) 
During measurement, the button is disabled. 
 

Table 18 

Display Description 

 Connected to a probe and ready for measurement. 

 Waiting for trigger. 

 During measurement. 

 Not connected to a probe. 
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3.6.3. Stop Measurement 
 
Stops measurement. 
This is disabled and cannot be selected if measurement is not being performed. 
 
Tool button Operation on the menu bar Shortcut key 

 Tools → Stop Measurement Shift + F5 

 
 
● Indications on tool bar 
 
The indication on the Stop Measurement button on the toolbar changes depending on the connection and 
measurement statuses. (refer to Table 19). 
During measurement stop, the button is disabled. 
 

Table 19 

Display Description 

 Measurement can be stopped in the waiting for trigger state or during measurement. 

 Measurement is stopped. 

 Not connected to a probe. 
 
 
 
 
3.6.4. Control by Probe RUN Button 
 
Switch to enable or disable control using RUN button on the probe. 
If a checkmark ( ) is shown at the head of the menu, control using Run button is enabled. 
3.6.2. Start Measurement and 3.6.3. Stop Measurement can be performed by using the RUN button 
if this is enabled. 
 
Tool button Operation on the menu bar Shortcut key 

--- Tools → Control by RUN Button on Probe --- 

 
 

 
Even when this function is enabled, it is possible to start/stop measurement from the menu 
bar or the toolbar. 
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3.7. Windows 
 
3.7.1. Open New Window 
 
Newly opens the same window as the active Waveform window. 
If it takes time to display the new window, the dialog box is displayed to show the progress. 
 
Tool button Operation on the menu bar Shortcut key 

--- Window → Open New Window --- 

 
 

Table 20 

Message Description 

xx% completed 
If it takes time to display waveforms, the dialog box is displayed to 
show the progress. 

 
 
3.7.2. Display Active Window 
 
Displays currently active waveform windows. 
If a checkmark ( ) is shown at the head of the menu, that window is active. (Figure 18) 
 

 
Figure 18 
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3.7.3. Windows 
 
Lists open windows enabling the user to perform a variety of operations for the selected window. 
 
Tool button Operation on the menu bar Shortcut key 

--- Window → Window --- 

 

 

Figure 19 
 
 

Table 21 

 
Displays the selected window in front. 

 
Saves waveform data in the selected window. 
This is the same operation as "3.1.3. Save Waveform." 

 
Closes the selected window. 

 
 
 
 

Activate 

Save 

Close Window 
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3.8. Help 
 
3.8.1. Help Display 
 
Display the Universal Probe product page on our web site. 
Please download the instruction manual from there. 
 
Tool button Operation on the menu bar Shortcut key 

--- Help → Help --- 

 
 
3.8.2. Version Information 
 
Display the version of this software and the information of the connected hardware. 
These pieces of information can be copied. 
 
Tool button Operation on the menu bar Shortcut key 

--- Help → About --- 

 

 
Figure 20 

 
Table 22 

Version information Displays the version information of this software. 

Unit information 
Displays the unit information (serial number, registration date, and firmware 
information) for each connected unit. 

Copy information Copies the information on connected units to the clipboard in the text format. 
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3.8.3. Demo Mode 
 
Opens the new Waveform window and displays waveform data for demonstration. 
If 10 windows are already open, the error message shown in Table 5 is displayed. 
 
Tool button Operation on the menu bar Shortcut key 

--- Help → Demo Mode --- 

 
 
Selecting this menu item displays "Demo Mode" on the title bar and toolbar as shown in Figure 21 and 
displays waveform data for demonstration. 
 

  

Figure 21 
 
 

 
In Demo mode, you cannot save data to a file or perform waveform measurement operations 
in the Waveform window. 
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3.9. Measurement Settings 
 
3.9.1. Operation Mode 
 
The “Operation Mode” toolbar can be used to specify the operation mode for measurement. 
 

Toolbar Shortcut key 

 
Shift + F1 

 
Table 23 

Free Run 

 

Disables trigger settings and performs measurement immediately after 
measurement is started. 
Measurement is stopped when measurement data reached specified memory 
capacity. 
When using a high-speed memory: 

When the high-speed memory becomes full, the whole waveform data is 
acquired from the probe and displayed in the waveform display window. After 
the data is displayed, measurement automatically starts again. This same 
operation is repeated until measurement is stopped. 

When using a large-capacity memory and HDD: 
Waveform data is successively acquired from the probe and displayed in the 
Waveform window. 

Details of the each memory specification, refer to Table 2. 

Single 

 

Measurement is always performed and waveform data is recorded in the 
memory in the probe. However, no waveform is displayed until trigger 
conditions are satisfied. For details, refer to Figure 22. 
If measurement is stopped even though trigger conditions are not satisfied, the 
waveform until that point is displayed. 

Repeat 

 

Mode to repeat the Single mode. The waveform is displayed when an operation 
is completed in the Single mode. 

 
 

 
Every time you press the corresponding shortcut key, the mode switches to Free Run → Single 
→ Repeat. 

 

 
Measure the same FreeRun mode when measured in the Single or Repeat mode without 
setting the trigger, when two or more probes are used in combination. 
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In the Logic Analyzer, the probe memory has a ring configuration. Waveform data is always recorded. 
When the memory becomes full, old data is overwritten to continue to record new data. 
 
 
 
 
 
 
 
 
 
 
 
 
When the trigger condition is satisfied, waveform data is recorded until the memory becomes full leaving 
the ratio specified with <Memory position at trigger occurrence> in “4.5.1. Trigger Settings.” 
For example, the following operation is performed when 60% is specified with <Memory position at 
trigger occurrence>. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
After data is recorded in the remaining 40%, waveform data is displayed from the oldest data position (= 
start position of waveform display). 
 

Figure 22 
 
 
 
 
 
 

Start position Start position 

Overwritten. 

The trigger condition is satisfied. 

60% of the latest data is 
left. 
 

Continue to record 
data. 

The trigger 
  
 

Data is recorded in  
the remaining 40%. 

The trigger condition is satisfied. 

The trigger 
  
 

Waveform 
display 
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3.9.2. Sampling Frequency 
 
Select a sampling frequency from the drop-down menu. 
The slower the sampling frequency (i.e., the longer the sampling interval), the longer the time to acquire 
waveform data. 
 

Toolbar Shortcut key 

 Shift + F2 

 
Table 24 

Internal clock 

 

Samples signals using the internal clock. 
For the possible setting range, refer to Table 25. 

External clock 

 

Samples signals using the external clock. 
The external clock cannot be selected when the operation mode is 
Free Run. 
The external clock cannot be selected either when HDD is selected 
as the memory capacity (logger mode). 
External is displayed in gray but can be selected. 
However, selecting this displays an error when measurement starts, 
making measurement impossible. 

 
Table 25 

Operation mode Sampling frequency Memory capacity 

Free Run 

10.0 ns/100 MHz 
20.0 ns/50 MHz 16 Kbit/Ch 

40.0 ns/25 MHz 
to 

5.0 us/200 kHz 

16 Kbit/Ch 
100 Kbit/Ch 
1 Mbit/Ch 
10 Mbit/Ch 
100 Mbit/Ch 

10 us/100 kHz 
to 

1.0 ms/1 kHz 

16 Kbit/Ch 
100 Kbit/Ch 
1 Mbit/Ch 
10 Mbit/Ch 
100 Mbit/Ch 

HDD 

Single 
or 

Repeat 

10.0 ns/100 MHz 
20.0 ns/50 MHz 16 Kbit/Ch 

40.0 ns/25 MHz 
to 

1.0 ms/1 kHz 

16 Kbit/Ch 
100 Kbit/Ch 
1 Mbit/Ch 
10 Mbit/Ch 
100 Mbit/Ch 

 
 

 
The upper limit of selectable sampling frequency is 100.0 ns/10 MHz when two or more probes 
are used in combination. 
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3.9.3. Memory Capacity 
 
Select a memory capacity from the drop-down menu. 
 

Toolbar Shortcut key 

 Shift + F3 

 
 

Table 26 

Memory capacity 

 

Specify the sampling capacity. 
For the possible setting range, refer to Table 25. 
If conditions are not satisfied, options are displayed in gray but can 
be selected. 
However, selecting this displays an error when measurement starts, 
making measurement impossible. 
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4. Windows 
 

4.1. Main Window 
 
 
 
 
 

 

 
 
 

Figure 23 
 
 
 
 

Toolbar and menu bar 

Packet 
window 

Trigger 
settings 

Waveform window 

Status bar 
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4.1.1. Basic Window Operations 
 

 

Figure 24 
 
 

Table 27 

(1) Moving the window display 
area 

The ratio of the window display area can be changed by dragging 
the boundary line of each window. 

(2) Closing the Waveform 
window 

Use the X button on the tab in the Waveform window to close the 
Waveform window. 
If waveform data is not saved, a confirmation message appears. 

(3) Controlling the docking 
window 

Relocates, automatically hides, or closes each window. 

 

1 

1 

3 

3 

2 
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4.1.2. Moving Windows 
 
The Display Packet window and the Trigger Settings window can be relocated. 
Drag the title part at the top of each window and select the moving destination from “(a) Four corners of 
main window,” “(b) Four corners of the window where the mouse is displayed,” or “(c) Make the window 
a tabbed document by placing it over the window where the mouse is displayed.” (Or, drop the window 
to one of these.) 
 
The Display Packet window and the Trigger Settings window cannot be tabbed like the Waveform 
window. 
 

 
Figure 25 

(a) 

(a) 

(a) (a) 

Drag 

Drop 

Drop 

 

(b) (b) 

(b) 

(b) (c) 
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4.1.3. Window Display Settings 
 
The settings for the Display Packet window and the Trigger Settings window can be specified on the 
menu displayed by clicking  in Figure 26. 
 
 

 
 

Figure 26 
 
 
 

Table 28 

Float Makes the window the floating state. 

Dock Makes the window the docked state. 

Dock as Tabbed Document Makes the window a tabbed document. 

Auto Hide Automatically hides the window. 

Hide Hides the window. 

1 
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4.2. Waveform Window 
 
4.2.1. Overview of Waveform Window 
 
 
 
 
 

 

 
 

Figure 27 
 
 

Signal name, trigger, 
and cursor value 

display area 
 

Waveform display position 

Waveform display area 
 

Cursor area 
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4.2.2. Signal Name, Trigger, and Cursor Value Display Area 
 
The signal name, trigger, and cursor value display area displays channel No., signal names, trigger 
settings for each signal, and cursor position values. The Select Channel dialog box can be used to specify 
the number of channels, channel list protocol, and signal names. 
Figure 28 shows an example of the signal name, trigger, and cursor value display area 
 

 
Figure 28 

 
 

1 

6 

3 

5 

2 

8 

9 

7 

4 
 

10 
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Table 29 

(1) Channel No. (Ch column) 

Number only : Displays the channel No. for single signal. 
B + number : Shows the bus number. 
U + number : Shows the UART protocol number. 
I + number : Shows the I2C protocol number. 
S + number : Shows the SPI protocol number. 
C + number : Shows the CAN protocol number. 

(2) Expanding signal 

The bus can be expanded and displayed for each single signal. 
The protocol cannot be expanded. 
Use     button to expand a bus element (single signal). 
Use     button to collapse a bus element (single signal). 

(3) Signal name (Name 
column) 

Displays the signal name specified under channel settings. 
The signal name can be edited by clicking it. 

(4) Signal display/hide 
setting 

Click the <Name> section of the display guide line (header) to display 
the dialog box to specify whether to display or hide signals. (refer to 
4.7. Signal Show/Hide Setting Window). 

(5) Selecting signal 

Click the Ch, Name, or Val column for a signal to highlight the 
background and select the signal. Clicking the selected signal deselects 
it. Multiple signals can be selected by clicking them pressing the Ctrl 
key. 

(6) Moving signal 
Signals can be repositioned by dragging and dropping the Ch or Name 
column of the signal. 

(7) Changing channel color 
Double-click the Ch column to change the channel color. 
Select a channel color on the color setting dialog box displayed. 

(8) Specifying trigger 
conditions 

Specify the trigger conditions for single signal. 
For channels used as sequential or protocol trigger, “B” or “P” is 
displayed as the trigger condition and setting cannot be performed. 
The trigger condition changes every time the button part is pressed. 
For the selectable designs and their meanings, refer to Table 30. 

(9) Selecting AND or OR 
condition 

Specifies whether to AND or OR the trigger conditions for each signal 
and the sequential or protocol trigger conditions. 

AND setting : Check if all the trigger conditions are met. 
OR setting : Check if any of the trigger conditions is met. 

This setting is the same as ② in 4.5.1. Trigger Settings. 
The trigger setting value frame is displayed in red when the AND 
condition is used. The trigger setting value frame is displayed in blue 
when the OR condition is used. 
 

 
OR can be selected only for the master unit specified in 
"4.4.2. Setting Channels and Threshold Voltages." 
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(10) Cursor value (Val 
column) 

Displays the values of signals at the position selected by the cursor. 
The bus and protocol values are displayed in the format specified in the 
Select Channel window. 
When the Hex display is set : "h" is added at the end of the 

number. 
When the binary display is set : "b" is added at the end of the 

number. 
When the decimal display is set : Only a numerical value is displayed. 
When the ASCII display is set : Enclosed between double 

quotations ("x"). 
When the number of digits is too large to fit in the display area, "#" is 
displayed. 

 
 

Table 30 

Display Description 

 Uses the high level as the trigger condition. 

 Uses the low level as the trigger condition. 

 Uses the rising edge as the trigger condition. 

 Uses the falling edge as the trigger condition. 

 Uses the rising and falling edges as the trigger conditions. 

 Not uses as the trigger conditions. (=Don’t care) 
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● Adding, moving, or canceling the bus 
 
The bus can be added and moved by operating the mouse. 
Figure 29 shows how to add or move the bus. 
 
 

Figure 29 
 
 

 The bus can be also set from "4.4.4. Setting Channels for Buses." 

 
 
● Canceling the bus 
 
The bus can be cancelled by operating the mouse. 
 
 

Figure 30 
 
 

 
You can also cancel the bus state from the context menu that is displayed by right-clicking the 
signal name. 

(1) Double-click the 
signal name to turn 
it into the bus parent 
element. 

(2) Drag and drop 
the channel 
number which you 
want to turn into a 
bus child element. 

(3) To change the bit 
position of the child 
element, drag and drop 
the channel number of 
the child element you 
want to move. 

(4) The bit position 
changes. 

(1) Drag and drop the channel 
number of the signal that you 
want to remove from the bus 
to a position other than the 
bus. 

(2) It is returned to 
Single Signal. 
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● Context menu 
 
Right-clicking in a section other than the signal name displays a context menu. 
 

 
Figure 31 

 
 

Table 31 

Select Channel Opens the Select Channel dialog box. 

 For details, refer to "4.4. Select Channel Dialog Box." 
 

Hide This Signal Hides the selected signal. 

Display All Signals Displays all the signals. 

Display Format Changes the bus display format. 
Hex : Displays the bus value in hexadecimal notation. 
Decimal : Displays the bus value in decimal notation. 
Binary : Displays the bus value in binary notation. 
ASCII : Displays the bus value in ASCII notation. 

Change Channel Color Select a channel color on the color setting dialog box displayed. 
This item cannot be specified for buses. Specify this item for the child 
element, Single Signal. 

Change Packet 
Background Color 

Select the background color for packet display. 
Select a packet display background color on the color setting dialog box 
displayed. 
This item can only be specified for protocols. 

Cancel Bus Removes the selected bus child element from the bus. This function can be 
selected for bus child elements only. 

Delete Deletes the selected signal. 
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4.2.3. Waveform Display Area 
 
The waveform display area displays measured waveform data based on the measurement settings. 
The whole acquired data is displayed immediately after waveform data is acquired. 
 

 
Figure 32 

 
 

Table 32 

(1) Scale display Displays the measurement time on a scale. The trigger position is set to 0. 
Accordingly, the time before trigger is displayed as a negative value. 

(2) Waveform area Waveform area. 
The display position of the waveform area can be vertically or horizontally 
moved by clicking and pinching it. 

(3) Selecting signal When a signal is selected, the background is highlighted. 

(4) Trigger position 
display 

The trigger position (scale = "0") is displayed by a red line. 

(5) Cursor display Cursor. The currently selected cursor is displayed by a bold line. 
 
 

1 

2 

4 

4 5 5 5 
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● Signal display in waveform display area 
 
(1) Single Signal 
 
Figure 33 shows a display example. 
 
The upper line indicates that the value is 1 (= High Level). 
The lower line indicates that the value is 0 (= Low Level). 
In a reduced display, when a single dot contains multiple data, the dot is displayed in the following color. 
The rate of value 1 is 50% or below:                (light gray) 
The rate of value 1 is 50% or above:                (dark gray) 
 

 

Figure 33 
 
(2) Bus 
 
Figure 34 shows a display example. 
For the bus, values are displayed in hexagons. 
 

 

Figure 34 
 
(3) Protocol 
 
Figure 35 shows a display example. 
For the protocol, analyzed events or values are displayed in hexagons. 
Although Figure 35 shows an example of UART, the positions of START and STOP bits are displayed by 
analyzing waveform data. 
If no data or event has occurred, nothing is displayed. 
If an error occurs during protocol analysis, that error is displayed in the waveform display area. (refer to 
Table 33). 
 

 

Figure 35 
 

Table 33 

Message Description 

Cannot analyze data 
because the sampling 
frequency is an external 
clock. 

If an external clock is selected, a UART or CAN analysis error is displayed. 
Data cannot be analyzed when an external clock is selected because the 
number of bits per hour cannot be calculated. 

Cannot analyze data 
because the sampling 
frequency is too low. 

An error is displayed if the number of samples per bit calculated from the 
sampling frequency and the communication speed drops below 2 during 
UART or CAN analysis. 
Specify the sampling frequency (Hz) that is twice or larger than the 
communication speed (bps). 
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“?” is displayed if there is data that cannot be analyzed. 
● The number of acquired bits is 8 or less during SPI analysis. 
● The acquired bit data length is less than the specified number of data bits during SPI 

analysis. 
● Invalid bit data is detected during CAN analysis. 

 
● The bit data length is a multiple of 8 bits but less than the specified number of data bits 

during SPI analysis. 

 
 

 

The displayed waveform area is analyzed in the logger mode. If a part of waveform area is 
displayed, the start position of analysis changes depending on the display position, and 
therefore, the analysis result may be different from actual communication. 

 

 
To display signal on waveform display area, a mount of acquired waveform data needs to be 
more than 1Kbit/Ch. 

Data that cannot be analyzed 

Hex display 
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● Context menu 
 
Right-clicking in the waveform display window displays a context menu. 
 

 
Figure 36 

 
 

Table 34 

Save Waveform 
Saves the displayed waveform in the waveform file overwriting it. 
Refer to "3.1.3. Save Waveform." 

Save Waveform in Image File 
Saves the displayed waveform in an image file. 
Refer to "3.1.6. Save Waveform in Image File." 

Zoom in 
Zooms in the waveforms on the Waveform window. 
Refer to "3.4.1. Zoom In." 

Zoom out 
Zooms out the waveforms on the Waveform window. 
Refer to "3.4.2. Zoom Out." 

Show Whole 
Zooms in or out the waveforms on the Waveform window to display the 
whole waveforms. 
Refer to "3.4.4. Show Whole." 

Cursor → Move to Right Edge 
Moves the cursor in the Waveform window to the edge on the right. 
Refer to "3.4.9. Cursor → Move to Right Edge." 

Cursor → Move to Left Edge 
Moves the cursor in the Waveform window to the edge on the left. 
Refer to "3.4.8. Cursor → Move to Left Edge." 

Display Packet 
Shows/hides the Packet window. 
Refer to "3.3.3. Display Packet." 

Help 
Displays help. 
Refer to "3.8.1. Help Display." 
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4.2.5. Cursor Area 
 
Operates the cursor in the Waveform window. 
 

 

Figure 37 
 
 

Table 35 

(1) Cursor number 

Displays cursor numbers. The numbers are automatically set. 
The cursor of the clicked line turns into a selected state. 
The background color of a line changes to green when it is selected. Also, the 
color of the cursor tag is inverted. 

(2) Cursor 
addition/deletion 

Clicking the     button adds a cursor to below the selected line. To the 
added cursor, the subsequent number is automatically assigned. The cursor 
numbers below the added line increases by 1. 
Clicking the     button deletes the selected cursor. The cursor numbers 
below the deleted line decreases by 1. The maximum number of cursors is 
20. 

(3) Cursor position 
Displays the position of the cursor. 
If you click the cursor position, you will be able to enter a numeric value. 

(4) Cursor 
Clicking the rectangle portion turns the clicked cursor into a selected state. 
By dragging the cursor, its position can be changed. 

(5) Cursor-to-cursor 
distance display 

Displays the distance from the next cursor. 

 

 

The cursor position can be moved by using the menu bar or tool bar. 
Refer to "3.4.5. Move to Later Packet," "3.4.6. Move to Previous Packet," "3.4.9. Cursor → 
Move to Right Edge," "3.4.8. Cursor → Move to Left Edge," "3.4.9. Cursor → Move to Right 
Edge 
 
Moves the selected cursor to the next right change point of the selected signal. 
If no signal is selected, the selected cursor is moved to the next right change point of a signal 
that comes first. 
 

Tool button Operation on the menu bar Short   

 Display Waveform → Cursor → Move to Right Edge  

1 2 3 4 

5 
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For a bus, the cursor is moved to the point where a value change occurs. 
For a protocol, the cursor is moved to the beginning or end of packet. 

 
 
3.4.10. Move Cursor to Trigger," and "3.4.11. Move to Edge." 
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4.2.4. Waveform Display Position 
 
The waveform display position displays the position of the waveform area in the whole waveform, 
change of waveform area position, cursor position in the whole waveform, and other information. 
 

 
Figure 38 

 
 

Table 36 

(1) Waveform display 
position 

Indicates the range displayed in the waveform display area and its rate to 
the whole waveform as a gray bar. By dragging the bar, you can move the 
waveform display position. 

(2) Cursor position The yellow line represents the cursor position in the whole waveform. 

(3) Trigger position 
display 

The red line displays the trigger position. 

(4) Background 
The black background represents the whole waveform. 
If you click a position other than the bar, the display position is moved to 
the position centering around the clicked position. 

 

4 

2 2 2 2 

1 
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4.3. Display Packet Window 
 
4.3.1. Overview of Display Packet Window 
 
The packet data for each protocol is displayed in chronological order. 
Displayed contents are different between the memory mode and the logger mode. (refer to Table 37). 
 

Table 37 

Memory mode 
Analyzes all waveform data acquired from the probe and adds the analysis result 
to the Display Packet window. 

Logger mode 

Analyzes waveform data currently displayed in the waveform display area and 
adds the analysis result to the Display Packet window. Therefore, the contents in 
the Display Packet window are updated every time the contents displayed in the 
Waveform window change. 
(The analysis range starts before the “10% of display width” from the left of the 
waveform display.) 

 

 
 
 

Figure 39 

1 

2 3 4 5 6 

7 

8 
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Table 38 

(1) Tab name Displays the same tab name as the tab name in the Waveform window. 

(2) Time 

Displays the time for packet data measurement in ms. 
The trigger position is 0 ms and the time before trigger is displayed as a 
negative value. 
If the “External clock” is selected as the sampling frequency, the sample 
number is displayed instead of the time. 

  →   
(3) Protocol number Displays the protocol number ("U,” "I,” "S,” or "C" + number"). 
(4) Signal name Displays specified signal names. 
(5) Event Displays all the following events for each detected protocol. (Table 39) 

(6) Value 

Displays the analyzed packet values. 
The display method differs depending on the selected data format. (Figure 40) 
The upper display limit on a line is 256 bits in the Display Packet window. Data 
larger than this upper limit is divided before display. 
● Display example (when Data Format is Hex) 
値

0102030405060708090A0B0C0D0E0F101112131415161718191A1B1C1D1E1F20
2122232425262728292A2B2C2D2E2F303132333435363738393A3B3C3D3E3F40
4142434445464748494A4B4C4D4E4F505152535455565758595A5B5C5D5E5F60
6162636465666768696A6B6C6D6E6F707172737475767778797A7B7C7D7E7F80  

(7) Trigger position 
display 

The packet the closest to the trigger is displayed in red background. 

(8) Display of 
position in the 
Waveform window 

Double-clicking a packet updates its display position in the Waveform window 
so that the double-clicked packet is displayed at the center. 

 
 

Table 39 

Protocol Event Value 
Common [UnKnown] ? 

UART Start／Data／Stop／Parity／Parity error／Stop error Data 

I2C Start／Slave Address／Read／Write#／ACK／Non ACK 
Data／Repeated Start／Stop 

Data／Slave Address 

SPI Data Data 

CAN 
SOF／Base ID／Ext ID／RTR／SRR／IDE／R1／R0 
DLC／Data／CRC／ACK／EOF／Overload／Error 
CRC error／Non ACK 

Data／Base ID／Ext ID 
DLC／CRC 
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Figure 40 
 
● About data that cannot be analyzed 
 
Data that cannot be analyzed is displayed as described below. 
 
[SPI protocol analysis] 
 
If the number of acquired bits is 8 or less 

Time[ms] Ch Signal Event Value 
-99.67 S0 SPI Data 3031 3233 
-99.03 S0 SPI Data 3435 3637 
-98.01 S0 SPI [Unknown] ? 

 
If the number of acquired bits is a multiple of 8 but less than the specified number of data bits (number 
of data bits = 16 bits) 
 

Time[ms] Ch Signal Event Value 
-99.67 S0 SPI Data 3031 3233 
-99.03 S0 SPI Data 34? 

 
Time[ms] Ch Signal Event Value 
-99.67 S0 SPI Data “A B” 
-99.03 S0 SPI Data “C”? 

 
[I2C protocol analysis] 
 
If a stop condition is detected during acquisition of data (less than the specified length) 
 

Time[ms] Ch Signal Event Value 
-98.49 I0 SPI ACK - 
-98.12 I0 SPI [Unknown] ? 
-98.03 I0 SPI Stop - 

 
[CAN protocol analysis] 
 
If an invalid value is detected 
 

Time[ms] Ch Signal Event Value 
-99.50 C0 CAN-H SOF - 
-98.50 C0 CAN-H Base ID 12 
-87.50 C0 CAN-H [Unknown] ? 
-86.50 C0 CAN-H IDE 0 

 
 

 

The displayed waveform area is analyzed in the logger mode. If a part of waveform area is 
displayed, the start position of analysis changes depending on the display position, and 
therefore, the analysis result may be different from actual communication. 

Displayed as the packet that cannot be 
analyzed (value: “?”) on a different line. 

“?” is displayed after the numerical value (HEX). 

“?” is displayed after 
the character (ASCII). 

Displayed as the packet that cannot be 
analyzed (value: “?”). 

Displayed as the packet that 
cannot be analyzed (value: “?”). 

30 
FF 

255 
19 

1010 
1101110 

“A” 
“*” 

Value 

Hex 

Decimal 

Binary 

ASCII 
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● Context menu of Packet Display 
 

 

Figure 41 
 

Table 40 

Packet Data Search 

Searches packet data. 

 For details, refer to "4.3.3. Packet Data Search." 
 

Packet Display Settings 

Specifies packet display settings. 

 For details, refer to "4.3.2. Packet Display Settings." 
 

Hides the same 
condition as this item 

Protocol information at the mouse position when you right-click is added as the 
new packet display setting condition and “Hide specified packet” is 
automatically selected. 
This item is enabled only the currently packet display setting is “Display all 
packets” or “Hide specified packet.” 
The hide setting is applied by pressing the OK or Apply button in the packet 
display setting dialog box displayed. 

 For details, refer to "4.3.2. Packet Display Settings." 
 

Change Packet 
Background Color 

Changes the background color for the same protocol number as the selected 
packet. 

Save packet data as 
text 

Saves packet data in the .csv format. 
Figure 42 shows a saving example. 

Copy Packet Display to 
Clipboard 

Copies packet display to the clipboard as text. 
Figure 43 shows an example of copied text. 

 
 

 Data saved as text or copied to the clipboard is filtered data. 
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Figure 42 
 

 
Figure 43 
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4.3.2. Packet Display Settings 
 
Specifies conditions for displaying packet data. 
 

 
Figure 44 

 
 

Table 41 

(1) Display all packets Displays all the packets in the Display Packet window. 

(2) Display specified 
packets only 

Displays packets that match the conditions in the condition setting list. 
All packets are displayed if no condition is specified in the condition setting 
list. 

(3) Hide specified 
packets 

Hides packets that match the conditions in the condition setting list. 
All packets are displayed if no condition is specified in the condition setting 
list. 

(4) OR 
Displays or hides packets that match any of the conditions in the condition 
setting list. 

(5) AND 
Displays or hides only the packets that match all the conditions in the 
condition setting list. 

(6) Reset Clears the conditions setting list (to the default state). 

(7) Add and delete 
buttons 

Use     button to add a new condition setting line under the current 
condition setting line. 
Use     button to delete the current condition setting line. 

(8) Protocol Selects the protocol as the condition. 
(9) Number Selects the number of the protocol selected as the condition in (8). 

(10) Event 
Selects the event condition for the protocol selected as the condition in (8). 
(refer to Table 42). 

(11) Condition Select a comparison condition. 

(12) Format 

Specify the format of values specified in (13) Param-1 and (14) Param-2 
from the options below. 
Hex: Specifies the values in hexadecimal format. 
Dec: Specifies the values in decimal format. 
Bin: Specifies the values in binary format. 
ASCII: Specifies the values in ASCII format. 

1 2 3 

4 5 
6 

7 

8 9 10 
11 12 13 14 
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(13) Param-1 
Specify Condition value 1. 
If the value within or out of the specification range is selected in Condition, 
specify the first value of the range. 

(14) Param-2  

Specify Condition value 2. 
This is enabled only when the value within or out of the specification range is 
selected in Condition. Specify the last value of the range. This item is not 
displayed if unnecessary. 

 
Updates the packet window display with specified display conditions. 
The dialog box is closed at the same time. 

 
Cancels the setting and closes the dialog box. 

 
Updates the Display Packet window with specified display conditions. 

 
 

Table 42 

Protocol Event 

UART Start／Data／Stop／Parity／Parity error／Stop error 

I2C Start／Slave Address／Read／Write#／ACK／Non ACK／Data／Repeated Start／Stop 

SPI Data 

CAN 
SOF／Base ID／Ext ID／RTR／SRR／IDE／R1／R0／DLC／Data／CRC／ACK／ 
EOF／Overload／Error／CRC error／Non ACK 

 
 

OK 

Cancel 

Apply 
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4.3.3. Packet Data Search 
 
Searches displayed packet data. 
 

 
Figure 45 

 
 

Table 43 

(1) String search 
Select this radio box to search for display items in the Display Packet window 
by specifying a character string. 

(2) Text entry Enter the character string to search for. Up to 96 characters can be entered. 
(3) Search in the 
conditions setting list 

Select this radio box to search the conditions setting list 

(4) OR 
Searches for the packets that match any of the conditions in the condition 
setting list. 

(5) AND 
Searches for the packets that match all of the conditions in the condition 
setting list. 

(6) Reset Clears the conditions setting list (to the default state). 

(7) Add and delete 
buttons 

Use     button to add a new condition setting line under the current 
condition setting line. 
Use     button to delete the current condition setting line. 

(8) Protocol Selects the protocol as the condition. 
(9) Number Selects the number of the protocol selected as the condition in (8). 

(10) Event 
Selects the event condition for the protocol selected as the condition in (8). 
(refer to Table 42). 

(11) Condition Select a comparison condition. 

(12) Format 

Specify the format of values specified in (13) Param-1 and (14) Param-2 
from the options below. 
Hex: Specifies the values in hexadecimal format. 
Dec: Specifies the values in decimal format. 
Bin: Specifies the values in binary format. 
ASCII:  Specifies the values in ASCII format. 

1 
2 

3 
4 5 

6 

7 8 9 10 

11 12 13 14 
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(13) Param-1 
Specify Condition value 1. 
If the value within or out of the specification range is selected in Condition, 
specify the first value of the range. 

(14) Param-2 

Specify Condition value 2. 
This is enabled only when the value within or out of the specification range is 
selected in Condition. Specify the last value of the range. This item is not 
displayed if unnecessary. 

 
Starts searching packet data. 
The dialog box is not closed after search. 

 
Cancels the search and closes the dialog box. 

 
 

Search 

Cancel 
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4.4. Select Channel Dialog Box 
 
4.4.1. Overview of the Select Channel Dialog Box 
 
In this dialog box, set channels or buses. 
Closing this dialog box updates the Waveform window with the settings made in the dialog box. 
 

 
Figure 46 
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Table 44 

(1) Set Channels and 
Threshold Voltages 

Set channel connection and threshold voltages. 
Clicking this button opens the Set Channels and Threshold Voltages dialog 
box. 

 
For details, refer to "4.4.2. Setting Channels and Threshold 
Voltages." 

 

(2) Field to select a 
channel for the external 
sampling clock 

Set a channel for the external sampling clock. 
Select a channel from the list. 

(3) Buttons to select a 
sampling edge for the 
external sampling clock. 

Set a sampling edge for the external sampling clock. Select from among 
Rising edge, Falling edge), and Both edges. 

(4) Channel selection 
tabs 

Select a desired tab and assign channels for a signal, bus, or protocol to be 
added. 

(5) Save as Default 
Value 

Saves the current settings as the default values in the initial setting file. 
When the software is started up next time, these values are set. 

 
 

 
Only channels assigned in the Set Channels and Threshold Voltages dialog box can be used for 
the external sampling clock or in the channel selection tabs. 

 

 Set the frequency of the external sampling clock at 25 MHz or lower. 

 

 

When two or more probes are used and interfaced with each other, only the channels set for 
the master in the Set Channels and Threshold Voltages dialog box can be assigned for the 
external sampling clock. 
For more details, refer to "A.2. Restrictions on cooperative use of probes." 
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4.4.2. Setting Channels and Threshold Voltages 
 
In this dialog box, assign probes to different channels and also set threshold voltages. 
 

 

Figure 47 
 
 

Table 45 

(1) Assignment of units to 
channels 

Assign the connected units (or probes) to channels. 

(2) Master 
Select a master probe. 
If only a single unit has been selected, this setting is disabled (hidden). 

(3) Serial No. Assign a single unit to 8 channels. Select a serial number from the list. 

(4) Threshold voltages Set a single threshold voltage for 8 channels. 

(5) Fields to set threshold 
voltages 

Select threshold voltages from the followings: 
(3.00／2.50／1.66／1.25／0.90／0.75／0.60) 
By default, 1.66 V is selected. 

 
Allows the settings to take effect and closes the dialog box. 

 
Cancels the setting and closes the dialog box. 
If this dialog box has been called during connection processing (3.6.1. 
Connect/Disconnect), you will be taken back to the Select Unit dialog box 
(Figure 6). 

 

 

If there is a signal, bus, protocol, or trigger that uses a channel that was made unused by 
changes made in this dialog box (a channel to which no unit has been assigned), a 
confirmation message as shown in Table 46 appears. After your confirmation, those signals 
are hidden. 

 

OK 

Cancel 
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Table 46 

Message Description 

There is a xxx that uses a 
channel to which no unit has 
been assigned. 
The xxx will be hidden. OK? 

Hides the setting of the signal, bus, protocol, or trigger 
that uses an unused channel (a channel to which no unit 
has been assigned) and closes the dialog box. 
Takes you back to the Set Channels and Threshold 
Voltages dialog box 
(xxx represents "signal," "bus," "protocol," or "trigger"). 

 
 
 

Yes 

No 
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4.4.3. Setting Channels for Single Signals 
 
In this tab, set channels for single signals. 
 

 
Figure 48 

 
 

Table 47 

(1) Signal Channel numbers that can be selected are shown. 

(2) Signal name 

Enter a signal name. Up to 25 double-byte or single-byte alphanumeric 
characters can be used. 
A signal name entered here appears in the Name column of the Waveform 
window. 

(3) Add Clicking the Add button adds the signal set in (1) and (2) to the list (4). 
The same channel can be added more than once. 

(4) Signal list 

Shows registered single signals. Signals hidden in the Waveform window are 
also listed. 
Channel colors: By default, channels 0 to 7 are shown in gray, brown, red, 

orange, yellow, green, blue, and violet. 
This color pattern is repeated for channel 8 and 
subsequent channels. 

Ch: Channel numbers 0 to 31 are listed. 
If the same channel is created twice or more, the channel 
number is listed in the format of "○－×." 
○: Channel No. 
×: Figure starting from 1 Every time the same channel is 
created, this figure is incremented by 1. 

Signal name: Signal names set in (2) are listed. 
(5) Delete Clicking the Delete button with a signal selected on the list deletes the signal. 
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4.4.4. Setting Channels for Buses 
 
In this tab, set channels for buses. 
 

 

Figure 49 
 

Table 48 

(1) Bus No. (tab) 
This is a tab for setting channels for a bus. 
This tab name ("B + figure") appears in the Ch column of the Waveform 
window. 

(2) Add Clicking the Add button adds a tab. 
(3) Delete Clicking the Delete button deletes the current tab. 
(4) Show Select whether to show or hide the signal on the Waveform window. 

(5) Signal name 
Enter a bus name. Up to 25 double-byte or single-byte alphanumeric 
characters can be used. 
A name entered here appears in the Name column of the Waveform window. 

(6) BUS 
Shows channels added to the bus (bus elements). 
Channels are listed in the format of "bit position, channel No." 
Channels are sorted by bit position in ascending order from 0. 

(7) Ch Channel numbers that can be selected are shown. 
(8) > Deletes a channel added to the bus. 
(9) >> Deletes all the channels added to the bus. 
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(10) < 
Adds a channel selected in Ch to the bus. The channel is added to the bottom 
of the list. 

(11) << Adds all the channels listed in Ch to the bus.  
(12) Up Moves up the selected channel. 
(13) Down Moves down the selected channel. 
(14) Reverse Reverses the bit positions of the bus (MSB/LSB). 

(15) Data Format 

Select the display format on the Waveform window from the following: 
Hex: Displays in hexadecimal format. 
Decimal: Displays in decimal format. 
Binary: Displays in binary format. 
ASCII: Displays in ASCII format. 
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4.4.5. Setting Channels for UART 
 
In this tab, set channels for the UART protocol. 
 

 

Figure 50 
 
 

Table 49 

(1) UART No. (tab) 
This is a tab for setting a channel for UART. 
This tab name ("U + figure") appears in the Ch column of the Waveform 
window. 

(2) Add Clicking the Add button adds a new tab. 

(3) Delete Clicking the Delete button deletes the current tab. 

(4) Show Select whether to show or hide the signal on the Waveform window. 

(5) Signal name 
Enter a UART name. Up to 25 double-byte or single-byte alphanumeric 
characters can be used. 
A name entered here appears in the Name column of the Waveform window. 

(6) TX/RX 

Set a channel for the TX or RX signal of UART. 
Channel numbers that can be selected are shown. 
This software does not distinguish between TX and RX. If you want to show 
the direction, give a signal name that indicates the direction. 
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(7) Transmission speed 

Select a transmission speed in bps from among the following speeds or 
directly enter a transmission speed. 
A value in a range of 1 to 2,000,000 can be entered. 
110／300／600／1,200／2,400／4,800／9,600／14,400／19,200 
38,400／57,600／115,200／230,400／460,800／921,600 
The default value is 115,200. 

(8) Data bit count 
Set the number of bits of data. 
Select from among 6 bits, 7 bits, 8 bits, and 9 bits. 

(9) Parity bit 
Set a parity bit. 
Select from among None, Even, Odd, Mark, and Space. 

(10) Number of stop bits 
Set the number of stop bits. 
Select from between 1 bit and 2 bits. 

(11) Data Format 

Select the display format on the Waveform window from the following: 
Hex: Displays in hexadecimal format. 
Decimal: Displays in decimal format. 
Binary: Displays in binary format. 
ASCII: Displays in ASCII format. 
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4.4.6. Setting Channels for I2C 
 
In this tab, set channels for the I2C protocol. 
 

 
Figure 51 

 
 

Table 50 

(1) I2C No. (tab) 
This is a tab for setting channels for I2C. 
This tab name ("I + figure") appears in the Ch column of the Waveform 
window. 

(2) Add Clicking the Add button adds a new tab. 
(3) Delete Clicking the Delete button deletes the current tab. 
(4) Show Select whether to show or hide the signal on the Waveform window. 

(5) Signal name 
Enter an I2C name. Up to 25 double-byte or single-byte alphanumeric 
characters can be used. 
A name entered here appears in the Name column of the Waveform window. 

(6) SCL 
Set a channel for the SCL signal of I2C. 
Channel numbers that can be selected are shown. 

(7) SDA 
Set a channel for the SDA signal of I2C. 
Channel numbers that can be selected are shown. 

(8) Data sampling Set whether to sample data at rising (↑) edges or falling (↓) edges of SCL. 

(9) Idle time setting 
Set whether to enable or disable the idle time to determine the end of a 
frame. 
The default value is "Disable." 
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(10) Idle time 

Enter a duration of time before the software determines that the bus is in the 
idle state. 
The minimum unit of time that can be set is the sampling period. 
[Example] When the sampling frequency is 100 ns/10 MHz, the minimum 
unit of time that can be set is 100 ns. 
 
A duration of time in the following range can be set: 

(Minimum unit x 10) ≤ idle time ≤ (minimum unit × 16000) 
 
[Example] When the sampling frequency is 100 ns/10 MHz, the minimum 
and maximum values that can be set are as follows: 

Minimum value = 100 ns × 10 = 1 us 
Maximum value = 100 ns × 16000 = 1.6 ms 

(11) Unit of the idle time 

Select the unit of the idle time. 
Which unit can be set depends on the sampling frequency. 
100 MHz to 25 MHz: ns/us 
10 MHz to 2 MHz: ns/us/ms 
1 MHz to 20 kHz: us/ms 
1 kHz: ms/s 

(12) Data Format 

Select the display format on the Waveform window from the following: 
Hex: Displays in hexadecimal format. 
Decimal: Displays in decimal format. 
Binary: Displays in binary format. 
ASCII: Displays in ASCII format. 

 
 
● I2C analysis 
 
 If there is data (shorter than the specified bit length) that has not been output when a timeout is 

caused by the elapse of the idle time or when a stop or restart condition is detected, that data is 
output as an unanalyzable event. 

 If analysis is started during transmission (when both of SCL and SDA are not in the "H" state), 
data is thrown away until a start condition (or a stop condition) is detected. 
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4.4.7. Setting Channels for SPI 
 
In this tab, set channels for the SPI protocol. 
 

 
Figure 52 
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Table 51 

(1) SPI No. (tab) 
This is a tab for setting channels for SPI. 
This tab name ("S + figure") appears in the Ch column of the Waveform 
window. 

(2) Add Clicking the Add button adds a new tab. 
(3) Delete Clicking the Delete button deletes the current tab. 
(4) Show Select whether to show or hide the signal on the Waveform window. 

(5) Signal name 
Enter an SPI name. Up to 25 double-byte or single-byte alphanumeric 
characters can be used. 
A name entered here appears in the Name column of the Waveform window. 

(6) SCLK 
Set a channel for the SCLK signal of SPI. 
Channel numbers that can be selected are shown. 

(7) MISO/MOSI 

Set a channel for the MISO or MOSI signal of SPI. 
Channel numbers that can be selected are shown. 
This software requires you to make settings for the SPI protocol separately 
for each of MISO and MOSI to be analyzed. 

(8) SS 
Set a channel for the SS signal of SPI. 
Channel numbers that can be selected are shown. 

(9) Data bit count 

Set the number of bits of MISO/MOSI data. 
Set the number of bits in a range of 8 to 256 in units of 8 bits. 
The default value is 8. 
This can be set when the external sampling clock is enabled. 

(10)MISO/MOSI 
sampling 

Set whether to sample MISO/MOSI data at rising (↑) edges or falling (↓) 
edges of SCLK. 

(11) Slave select 
Set whether to enable or disable SS (slave select). 
Enable: Performs SPI protocol analysis when SS is active. 
Disable: Ignores SS when SPI protocol analysis is performed. 

(12) Active 
Select when the slave select signal in (11) is active from between Low and 
High. 
This can be set when slave select in (11) is enabled. 

(13) Idle time setting 

Set whether to enable or disable the idle time to determine the end of a 
frame. 
The default value is "Disable." 
This can be set when slave select in (11) is disabled. 
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(14) Idle time 

Enter a duration of time before the software determines that the bus is in the 
idle state. 
The minimum unit of time that can be set is the sampling period. 
[Example] When the sampling frequency is 100 ns/10 MHz, the minimum 
unit of time that can be set is 100 ns. 
 
A duration of time in the following range can be set: 

(Minimum unit × 10) ≤ idle time ≤ (minimum unit × 16000) 
 
[Example] When the sampling frequency is 100 ns/10 MHz, the minimum 
and maximum values that can be set are as follows: 

Minimum value = 100 ns × 10 = 1 us 
Maximum value = 100 ns × 16000 = 1.6 ms 

(15) Unit of the idle time 

Select the unit of the idle time. 
Which unit can be set depends on the sampling frequency. 
100 MHz to 25 MHz: ns/us 
10 MHz to 2 MHz: ns/us/ms 
1 MHz to 20 kHz: us/ms 
10 kHz to 2 kHz: us/ms/s 
1 kHz: ms/s 

(16) Data Format 

Select the display format on the Waveform window from the following: 
Hex: Displays in hexadecimal format. 
Decimal: Displays in decimal format. 
Binary: Displays in binary format. 
ASCII: Displays in ASCII format. 

 
 
● SPI analysis 
 
 If SS (slave select) is enabled and analysis is started when SS is already active (or during 

transmission), bit positions are unknown and data cannot be read.  
Thus, if SS is active when analysis is started, analysis is not performed until it becomes inactive. 

 If SS is disabled and analysis is started during transmission, data is read from the MSB since 
there is no means of synchronization.  
This may result in bit position information deviating from actual transmission  
(However, this is not the case with reset caused by the elapse of the idle time when the idle time 
setting is enabled). 

 Basically, as a "Data" event, obtained data is output on a transmission-by-transmission 
(frame-by-frame) basis.  
However, if SS and the idle time setting are disabled, frames cannot be recognized, and data is 
output in units of the set data bit count. 
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4.4.8. Setting Channels for CAN 
 
In this tab, set channels for the CAN protocol. 
 

 
Figure 53 

 
 

Table 52 

(1) CAN No. (tab) 
This is a tab for setting a channel for CAN. 
This tab name ("C + figure") appears in the Ch column of the Waveform 
window. 

(2) Add Clicking the Add button adds a new tab. 

(3) Delete Clicking the Delete button deletes the current tab. 

(4) Show Select whether to show or hide the signal on the Waveform window. 

(5) Signal name 
Enter a CAN name. Up to 25 double-byte or single-byte alphanumeric 
characters can be used. 
A name entered here appears in the Name column of the Waveform window. 

(6) CAN 
Set a channel for the CAN signal. 
Channel numbers that can be selected are shown. 
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(7) Transmission speed 

Select a transmission speed in bps from among the following speeds or 
directly enter a transmission speed. 
A value in a range of 1 to 1,000,000 can be entered. 
10,000／20,000／40,000／50,000／80,000／100,000／125,000／200,000
／250,000／400,000／500,000／660,000／800,000／1,000,000 
The default value is 125,000. 

(8) CAN Type setting 
Select a type of the CAN signal. 
Select from between High and Low. 

(9) Data Format 

Select the display format on the Waveform window from the following: 
Hex: Displays in hexadecimal format. 
Decimal: Displays in decimal format. 
Binary: Displays in binary format. 
ASCII: Displays in ASCII format. 

 
 
 
● CAN analysis 
 
 If a dominant or recessive state is detected in 6 consecutive bits during frame analysis, it is 

judged that an error frame caused interruption.  
However, if the error flag has already been under analysis, or in the following analysis phases, 
that is not recognized as an error flag. 
 Outside the range of passive error (recessive) detection 

 EOF/overload delimiter/error delimiter analysis is underway. 
 Outside the range of active error (dominant) detection 

 Overload flag analysis is underway. 
 The trigger position of a CRC error is the position of the CRC delimiter. 
 The trigger position of an error frame is the position of the error delimiter. 
 The trigger position of RTR or SRR is the position of IDE (This is because IDE serves as a bit to 

identify RTR or SRR). 
 Until the value of IDE is obtained and the format is judged, whether the first bit is RTR in the 

standard format or SRR in the extended format cannot be determined. For this reason, these 
events are output when the value of IDE has been read. 

 If it is found in data (field) analysis that a value greater than 8, the upper limit for DLC, is set in 
DLC, 8 is assumed. 

 If a form error (an incorrect CRC/ACK delimiter value, etc.) is detected, the error flag is not 
analyzed after the detection of the incorrect value, but the next field is analyzed (For the 
incorrect value, an unanalyzable event is output).  
Thus, even if a form error occurs in actual transmission and an error flag is sent, that data (the 
error flag) is analyzed as the following data until it is recognized as an error flag (or until 6 
consecutive bits of the same level are received). 

 The values of R1, R0, and SRR are not checked. 
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4.5. Trigger Settings Window 
 
4.5.1. Trigger Settings 
 
In the trigger settings, you can select between internal trigger and external trigger and set various 
settings for each trigger type. 
 

 
Figure 54 
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Table 53 

(1) Internal Trigger 
Select this when you use the internal pattern edge trigger, sequential 
trigger, and protocol trigger. It is not possible to set an external trigger 
at the same time. 

(2) AND／OR 

Specifies whether to AND or OR the trigger conditions for each signal 
and the sequential or protocol trigger conditions. 

AND : Verifies whether all trigger conditions are met. 
OR : Verifies whether any trigger condition is met 

(3) Sequential Trigger /  
Protocol Trigger 

Set this when you use the sequential trigger or the protocol trigger. 
The pattern edge trigger can be selected at the same time. 

(4) Sequential 

Select this when you set a sequential pattern of 8 Ch x 256 steps 
(maximum) as the trigger condition for the unit that is selected as the 
master. 
It is possible to set the pattern edge trigger at the same time, but it is 
not possible to set the protocol trigger at the same time. 

(5) Protocol 

Select this when you use the trigger for an event of UART/SPI/I2C/CAN 
protocol. 
It is possible to set the pattern edge trigger at the same time, but it is 
not possible to set the sequential trigger at the same time. 

(6) Selection of protocol 
trigger 

Select the protocol for which trigger is set. 
Protocol options that are set are displayed in the list. 

(7) Setting 
(sequential trigger) 

Clicking this button opens the sequential trigger setting dialog box and 
allows you to specify settings. 

 For details, refer to "4.5.2. Sequential Trigger Settings." 
 

(8) Setting (protocol trigger) 

Clicking this button opens the setting dialog box for the selected 
protocol and allows you to specify settings. 

 
For details, refer to "4.5.3. UART Trigger Settings" to 
"4.5.6. CAN Trigger Settings." 

 

(9) External Trigger 

Select this when you use an external trigger signal as the trigger. 
It is not possible to set an internal trigger at the same time. 
As the signal for external trigger, input a signal whose signal level after 
its rise and fall is retained for 20 ns or longer. 
If the signal level cannot be retained for 20 ns or longer, the trigger may 
not be detected. 

(10) Edge 
Select whether to set the rise (↑) or the fall (↓) of external trigger signal 
as the trigger. 

(11) Trigger count 
When the condition for internal trigger or external trigger is met for the 
number of times set here, trigger is applied. Set a value in the range of 
1 to 100. 
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(12) Memory Position When 
Trigger Occurs 

Set the memory position when trigger occurs. Set a value in the range of 
0 to 100%. 
For example, when the memory capacity is 16 Kbit and 60% is set here, 
9.6 Kbit is sampled before trigger and 6.4 Kbit after trigger. 

 Also refer to Figure 22. 
 

(13) Save as default value 

Saves the current settings as the default values in the initial setting file. 
When the software is started up next time, the value set here is set as 
the default value. 
Before execution of Save As Default Value, the message shown in Table 
54 is displayed. 
After confirming the command, execute save. 

 
 

Table 54 

Message Description 

Do you want to save the 
current settings as the default? 

Select whether to save the current setting as the default value. 
Saves the setting. 
Does not save the setting. 

 
 

 
When the external sampling clock is selected, the UART, I2C, and CAN protocol trigger cannot 
be used. 

 

 

It takes 10 clocks to recognize a trigger after input of data. 
When the external sampling clock is selected, if the input data contain a trigger data in the last 
10 clocks, it is not recognized as a trigger and the measurement is interrupted. 
By inputting a sufficient number of clocks or stopping the measurement, the data serving as 
trigger can be observed. 

 
 

Yes 

No 
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4.5.2. Sequential Trigger Settings 
 
The sequential trigger settings set a sequential pattern of 8 Ch x 256 steps (maximum) to the unit that 
is set as the master. 
 

 
Figure 55 

 
 

Table 55 

(1) Trigger data input 
section 

This is an area to which trigger data are input. 
For how to input data in the trigger data input section by using the keyboard, 
refer to Table 56. 

(2) Cursor 
The cursor is indicated by a rectangle with thick frame ( ). 
For how to move the cursor using the keyboard, refer to Table 56. 

(3) Selection of step 
number 

If you left-click a step number in the sequence, all channels in the step are 
selected. 
Logical condition (T: coincidence/F: non-coincidence) is not selected. 

(4) Selection of channel If you click a channel number, all steps in the channel are selected. 
(5) Selection of logical 
condition 

If you click a "T/F" button, all logical conditions of the step are selected. 
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(6) Selection of step 

By using the "Ctrl" key and "Shift" key, you can select two or more desired 
channels and logical condition steps. 
The selected steps are indicated in the reversed color. 
You cannot select steps in a channel row and the logical condition row (T/F) 
at the same time. 
 
[Example] 
If you click a step in a desired channel (1) and then click another step (2) 
while holding down the Shift key, you can select the steps between (1) and 
(2). 
The area encircled by the red frame in the figure below is the selected area. 
 
● Selection of multiple channels at a sample position 

 
 
● Selection of multiple sample positions of logical condition 

 
 
● Selection of multiple steps of multiple channels 

 
 

(7) Move of step 
By dragging and dropping a selected step number, you can move it to any 
desired position. You can also move multiple steps altogether. 

(8) Don’t Care state of 
used channel 

If a channel is used for external sampling clock or set with pattern edge 
trigger, it is treated as Don't Care channel and its background color turns to 
gray. 

(9) Move of display area When all steps cannot be displayed, a scroll bar is displayed. 
(10) Explanation of 
indications 

This section briefly explains the displayed items ("0"/"1"/"X"/"T"/"F"). 

 
Enables the set contents and closes the dialog box. 

 
Cancels the setting and closes the dialog box. 

 
 

Cancel 

OK 
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The sequential trigger can be set only to the probe set in the master by using the channel 
connection described in 4.4.2. Setting Channels and Threshold Voltages. 

 

 

Steps whose channels are all set to Don’t Care are automatically deleted. 
For example, in the following setting state, if you change the value of channel 7 in (n-1) step 
from 1 to X, the (n-1) step will be automatically deleted. 
 

 0 1 2 3 4 5 6 7 T/F 
n-1 X X X X X X X 1 T 
n 0 1 1 X 1 0 1 0 T 

  

  
 
● Operation using cursor 

Table 56 

Move of cursor 

By using  "↑," "↓," "→," and "←" keys, you can freely move the cursor in the 
channel and logical condition area. The channels set as Don’t Care are 
skipped. 
If "↓" key is pressed in the last step position of the currently displayed 
sequence, steps containing channels all set with "X(Don’t Care)" are added 
and setting is enabled. 
If nothing is set in the selected step and you move the cursor upward, the 
step will be deleted. 

Move of cursor to 
beginning 

When the "Home" key is pressed, the cursor moves to the leftmost channel 
of the selected step. 
When the "Ctrl" + "Home" keys are pressed, the cursor moves to the 
leftmost channel of step 0. 

Move of cursor to end 

When the "End" key is pressed, the cursor moves to the rightmost channel of 
the selected step. 
When the "Ctrl" + "End" keys are pressed, the cursor moves to the rightmost 
channel of the last step. 

Entry of numeric value 

By pressing "1," "0," and "X"/"x"/"*" keys with a channel row selected, you 
can set the trigger condition. 
1 : Sets High. 
0 : Sets Low. 
X/x/* : Sets Don’t Care. 
After a numeric value is entered, the cursor moves downward (to next step). 

Entry of True/False 

By pressing "T"/"t" and "F"/"f" keys with the T/F row selected, you can set 
True/False (coincidence/non-coincidence). 
T/t : Sets to coincidence condition. 
F/f : Sets to non-coincidence condition. 
After a numeric value is entered, the cursor moves downward (to next step). 
In a False (non-coincidence) step, the background color of all channels is 
turned to light blue. 
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● Context menu for sequential trigger setting 
 
Right-clicking in the trigger data input section displays a context menu. 
 

 
Figure 56 

 
 

Table 57 

Low 
Sets the condition for the currently selected position to "0" (FALSE). 
This is effective only when a channel row is selected. 

High 
Sets the condition for the currently selected position to "1" (TRUE). 
This is effective only when a channel row is selected. 

Don't Care 
Sets the condition for the currently selected position to "X" (Don’t Care). 
This is effective only when a channel row is selected. 

True 
Sets the condition for the currently selected position to "T" (True: 
coincidence). 
This is effective only when the T/F row is selected. 

False 
Sets the condition for the currently selected position to "F" (False: 
non-coincidence). 
This is effective only when the T/F row is selected. 

Insert 
Adds a new step line (all channels set to Don’t Care) next to (below) the 
currently selected step. 
If 255 steps have been set already, the 255th step will be deleted. 

Delete Deletes the selected step. 

Arrange Ch in Ascending 
Order from Left 

Arranges the indication of channels in the order of 0, 1, 2, ... from left. 

Arrange Ch in 
Descending Order from 
Left 

Arranges the indication of channels in the order of 7, 6, 5, ... from left. 
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4.5.3. UART Trigger Settings 
 
Set the trigger for UART protocol. 
 

 

Figure 57 
 
 

Table 58 

(1) Selection of trigger 
event 

Selects the event to be set as the trigger condition. 

(2) Data setting 

Inputs a value of TX/RX data that is set as the trigger condition. The initial 
value is 0. 
Checks the input range according to the (8) Number of data bits explained in 
4.4.5. Setting Channels for UART. 

(3) Indication of data bit 
number 

Indicates the data bit number explained in 4.4.5. Setting Channels for 
UART. 

(4) Selection of parity 
data 

Selects the trigger condition for parity bit. 

(5) Data Format 

Specifies the format of data to be entered. 
Hex: Displays in hexadecimal format. 
Decimal: Displays in decimal format. 
Binary: Displays in binary format. 
ASCII: Displays in ASCII format. 

 
 

 The UART protocol trigger cannot be used if an external sampling clock is selected. 
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4.5.4. I2C Trigger Settings 
 
Set the trigger for I2C protocol. 
 

 
Figure 58 
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Table 59 

(1) Slave Address 
Length 

Select the slave address length between 7 bit and 10 bit with which the 
trigger is applied. 

(2) Selection of trigger 
event 

Select the event to be set as the trigger condition using the radio button. 

(3) Slave Address 
Enter the value of the slave address. The initial value is 0. 
Checks the input range according to the number of bits specified in (1). 

(4) Data (Length) 
Specifies the data length of trigger data in units of 8 bits. 
It can be set in the range of 8 to 160. The initial value is 8 bits. 

(5) Data (Data) 

Sets trigger data in units of 8 bits. 
Entry fields in the number equivalent to one-eights of the bit number 
specified in (4) are displayed. The initial value is 0. 
To the data positions where you do not set as trigger condition, enter 
"XX"/"xx"/"**." 
When entry of data that are specified in (6) Data Format is completed, the 
cursor automatically moves to the next entry position. 
However, when "XX"/"xx"/"**" are entered while ASCII is selected as Data 
Format, the cursor does not move. Checks the input range in units of 8 bits. 

(6) Data Format 

Specifies the format of data to be entered. 
When the format is changed, the data display is updated according to the 
format. 
Hex: Displays in hexadecimal format. 
Decimal: Displays in decimal format. 
Binary: Displays in binary format. 
ASCII: Displays in ASCII format. 
When an event with Slave Address is selected, entry of ASCII data is 
disabled. 

 
 
 

 The I2C protocol trigger cannot be used if an external sampling clock is selected. 
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4.5.5. SPI Trigger Settings 
 
Set the trigger for SPI protocol. 
 

 
Figure 59 

 
 

Table 60 

(1) Data (Length) 
Specifies the data length of trigger data in units of 8 bits. 
It can be set in the range of 8 to 256. The initial value is 8 bits. 

(2) Data (Data) 

Enters trigger data in units of 8 bits. 
Entry fields in the number equivalent to one-eights of the bit number 
specified in  are displayed. The initial value is 0. 
To the data positions where you do not set as trigger condition, enter 
"XX"/"xx"/"**." 
When entry of data that are specified in (3) Data Format is completed, the 
cursor automatically moves to the next entry position. 
However, when "XX"/"xx"/"**" are entered while ASCII is selected as Data 
Format, the cursor does not move. Checks the input range in units of 8 bits. 

(3) Data Format 

Specifies the format of data to be entered. 
When the format is changed, the data display is updated according to the 
format. 
Hex: Displays in hexadecimal format. 
Decimal: Displays in decimal format. 
Binary: Displays in binary format. 
ASCII: Displays in ASCII format. 

1 

2 
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4.5.6. CAN Trigger Settings 
 
Set the trigger for CAN protocol. 
 

 
Figure 60 
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Table 61 

(1) Standard/Extension 
Select the format between Standard and Extension in which trigger is 
applied. 

(2) Event when 
Extension format is 
selected 

Ext ID/SRR/R1 events are effective only when Extension is selected in (1). 

(3) Selection of trigger 
event 

Select the event to be set as the trigger condition using the radio button. 

(4) Base ID 
Enter the value of base ID. Checks the input range in units of 11 bits. The 
initial value is 0. 

(5) Ext ID 
Enter the value of extension ID. Checks the input range in units of 18 bits. 
The initial value is 0. 

(6) RTR Select between Dominant ("0") and Recessive("1"). 

(7) DLC 
Enter the data length value. Checks the input range in units of 4 bits. The 
initial value is 0. 

(8) Data setting of 
trigger data length 

Specifies the data length of trigger data in units of 8 bits. 
It can be set in the range of 8 to 64. The initial value is 8 bits. 

(9) Data setting of 
trigger data 

Enters trigger data in units of 8 bits. 
Entry fields in the number equivalent to one-eights of the bit number 
specified in  are displayed. The initial value is 0. 
To the data positions where you do not set as trigger condition, enter 
"XX"/"xx"/"**." 
When entry of data that are specified in (11) Data Format is completed, the 
cursor automatically moves to the next entry position. 
However, when "XX"/"xx"/"**" are entered while ASCII is selected as Data 
Format, the cursor does not move. Checks the input range in units of 8 bits. 

(10) CRC 
Enters CRC value. Checks the input range in units of 15 bits. The initial value 
is 0. 

(11) Data Format 

Specifies the format of data to be entered. 
This setting is disabled when an event other than Base ID/Ext 
ID/DLC/Data/CRC is selected. 
When the format is changed, the data display is updated according to the 
format. 
Hex: Displays in hexadecimal format. 
Decimal: Displays in decimal format. 
Binary: Displays in binary format. 
ASCII: Displays in ASCII format. 
When any of Base ID/Ext ID/DLC/CRC events is selected, it is not possible to 
set ASCII. 

 

 The CAN protocol trigger cannot be used if an external sampling clock is selected. 
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OK 

 

4.6. Environment Setting Dialog Box 
 

 
Figure 61 

 
 

Table 62 

Work folder 

Temporary folder on the Windows default: 
Select this when you use the Windows default temporary folder 
as the work folder. 

Folder Name: 
Select this when the folder specified by the user is used as the 
work folder. 
Specify the folder name in full path. 
Once the focus moves to another item or the  button is 
pressed, checks if the folder is valid. 

Browse 
This button is enabled when the work folder is specified by the user. 
Clicking this button displays a dialog box for folder selection. 

Issue warning and stop 
measurement when work data 
exceeds specified volume. 

Select this if you intend to stop measurement automatically when 
the volume of work data exceeds the specified volume. 
When the measurement stops, a warning message is displayed. 
As default, this is disabled (unchecked). 
The volume can be set in the range of 0.001 to 1,000 GByte. 
The default value is 1 GByte. 
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Issue warning and stop 
measurement when HDD falls 
below specified volume. 

Select this if you intend to stop measurement automatically when 
the free space of the drive containing the work folder falls below the 
specified volume. 
When the measurement stops, a warning message is displayed. 
As default, this is enabled (checked). 
The volume can be set in the range of 0.001 to 1,000 GByte. 
The default value is 0.1GByte. 

Divide work data by specified 
size. 

Set whether to save work data by dividing it. 
The volume can be set in the range of 0.001 to 1,000 GByte. 
The default value is 4 GByte. 

Upper limit of packets to 
analyze 

Set the upper limit of the number of packets that go through 
protocol analysis, at which a warning is issued. 
It can be set in the range of 10,000 to 1,000,000. 
The default value is 1,000,000. 

 
 

 
As the work folder, specify a folder that can be exclusively used for this software. 
* This is to avoid overlapping of created file. 
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4.7. Signal Show/Hide Setting Window 
 

 
Figure 62 

 
 

Table 63 

(1) Ch Displays channel numbers and colors. 

(2) Name Displays the signal name specified under channel settings. 

(3) Show/hide 
selection 

Check or uncheck the checkbox to select to show or hide the corresponding 
signal in the Waveform window. 

(4) Select all Select to show or hide all channels at once. 

 
Enables the settings and closes the dialog box. 

 
Discards the setting and closes the dialog box. 

 

 You cannot select to show/hide the bus element (Single Signal). 

 

 
After connection process by 3.6.1. Connect/Disconnect procedure, unused (not assign a 
unit) channel will not display. 

 
 
 

Cancel 

OK 

4 

3 
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4.8. Status Bar 
 
The status bar displays the operation status. 
 

 
 

 

Figure 63 
 
 

Table 64 

(1) Operation status 
display 

Displays the operation status of the probe. 
Sampling : Indicates that sampling is being performed and waveform 

data is being recorded. 
Trigger standby : Indicates that measurement has started and the software 

is waiting for the trigger conditions to be met. 
Stopped : Indicates that measurement is not performed. 
Disconnected : Indicates the state in which the probe is disconnected. 

(2) Trigger standby 
time 

Displays the duration in which the software is waiting for the trigger conditions 
to be met since the start of measurement. 
During the trigger standby state, time is constantly updated. 

(3) Cursor position 
display 

Displays the position of the cursor that is currently selected. 

 
 
 

1 2 3 
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5. Other functions 
 

5.1. Registration of License Code 
 
This software employs the license system. 
To acquire the License Code, the separately sold Software Code is necessary. 
We will issue the License Code if you let us know the Software Code and the serial number of your probe. 
 
 
(1) Entry of License Code 
 
When this software starts, select a probe for which [Select Unit] dialog box shows “License not 
registered” and click                   button. The License Code entry window is displayed. 
Enter the License Code received from us. This software becomes usable at the target probe. 
 

 
Figure 64 

 
 
(2) Notes on entering License Code 
 
Enter exactly the same license code as the received information. 
 
 

 
If the license code is rejected even though it matches the code in the received email, please 
contact us. 

 
 
 

Register License 
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A. Appendix 

A.1. HW Connection Errors 
 
These are errors that occur at the time of connection or when measurement is started. 
 

Table 65 

Message Description 

Internal Error Internal error of this software. 

Incorrect argument Internal error of this software. 

Interface is not initialized. Internal error of this software. 

Communication error Failed to communicate with probe. 

Invalid device ID Internal error of this software. 

Device is not initialized. Internal error of this software. 

Function is different. Already initialized by another function. 

Device is running. Internal error of this software. 

Canceled. Internal error of this software. 

No license. License is unregistered or invalid. Register the license again. 

Memory shortage 
Memory is running short. Check the memory consumption status 
with Task Manager or the like. 

Number of connected units does 
not match. 

After connection, probe(s) may have been removed before 
starting measurement. Check the probe connection. 

File input/output error 
Failed to input/output file. Check if the HDD output destination is 
correct. 
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A.2. Restrictions on cooperative use of probes 
 
This section describes restrictions that are imposed when two or more probes are used in a cooperative 
manner. 

 
A.2.1. External Sampling Clock 
 
The external sampling clock can be assigned only to the channel that is set to the master in the channel 
threshold voltage setting. 
 
 
A.2.2. Trigger Settings 
 
During cooperative use of probes, as the trigger condition between signals of pattern edge trigger as well 
as among pattern edge trigger, sequential trigger, and protocol trigger, only AND can be set. (It is not 
possible to set OR.) 
 
The usable triggers differ depending on whether the target probe is set to the master in the channel 
threshold voltage setting. 
(refer to Table 65). 
 

Table 66 

 Master 
Slave (other than 

master) 

Pattern edge trigger Usable Usable 

Protocol trigger Usable Not usable 

Sequential trigger Usable Not usable 

External trigger Usable Not usable 
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Revision History 
 

Ver. No. Revision date Content of revision 

01 09/30/2014 Initial Release. 

02 11/17/2014 Correction of typographical errors. 

 
 
 



 

119 / 119 
Universal Probe Software Users Manual – Logic Analyzer 

 

Manufacturer Information 
 

 
 

Sohwa & Sophia Technologies Inc. 
 
 

 

[Headquarters] 

Postal code: 215-8588 
6-2, Minami-kurokawa, Asao-ku, Kawasaki City, Kanagawa Pref., 
215-8588, JAPAN 
Web:  http://www.ss-technologies.co.jp/en/index.html 

 
 
 
 

Subsidiary 
 

 

SOHWA MALAYSIA SND. BHD. 
 

Unit 5-2, Level 5, Tower 6, Avenue 5, 
The Horizon, Bangsar South No.8, Jalan Kerinchi 
59200, Kuala Lumpur, Malaysia 
 
HomePage : http://www.sohwa-m.com.my/ 
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